Jump to content
AIDA64 Discussion Forum
Dider

fixed: Windows fails when I test the System Stability or Sensor (HP 17-y002ur)

Recommended Posts

Notebook HP 17-y002ur (WIN7 64)

AIDA64 Extreme v4.60.3100 Licensed

The system fails when I want to see Computer/Sensor/ or Tools/System Stability Test/  

The system crashes so strong that I need to reboot my PC by button for every time I try.

 

Share this post


Link to post
Share on other sites
11 hours ago, Fiery said:

You use quite an old AIDA64 version.  Can you please check the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know if it helps.

Updatind(aida64 only, no more I did) helped me, thank you. If I'll have other problems could I ask to you then?

Share this post


Link to post
Share on other sites
10 hours ago, Dider said:

Updatind(aida64 only, no more I did) helped me, thank you. If I'll have other problems could I ask to you then?

Of course! :) And thank you for your feedback, I'm glad it worked.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By DonSalsero
      Hello,whenever I'm trying to run System Stability Test on Aida64 extreme and I check the "Stress GPU(s)" checkbox,the system crashes and I have to reboot my pc.Do you have any idea why? (when I run SST's with only GPU's box unchecked,it runs smoothly)
      Also I'm trying to save the data from System Stability Test into a file (for instance .txt) but "Save" button only gives me a PNG image.Any ideas?
       
      Thank you for your time!
    • By Overclockeverything
      When my system resumes after sleep mode Aida is shut down. This happens even when my CPU/GPU are at stock clocks/voltages. I also tried different sleep modes, hybrid and hibernate. I am running a Gigabyte G7 with an I5-8600k, GTX 1060, Samsung SSD and 16GB of  G Skill Aegis F4-2400 RAM. Any help would be appreciated. Thank you 
    • By martty
      In past two days I have tried to overclock my laptop MSI GT75VR TITAN PRO and succeed 90 percent only.

      I started Overclocking in xtu  and it worked well and CPU temp were 60c to 70c occasionally it spiked 75c but it's stable and with stand every test I throwed at it "Cinebench, prime 95 , xtu stress, even Aida 64 stress test"

      And I played CPU intensive games like Gta 5 around 3 hr and also some of Cpu intensive application from my work it still withstand perfectly and temp was too good only around 68 C (Fan speed :Auto).

      Until it tested with "Aida 64->Benchmark->CPU Hash" and suddenly got crashed. And then it automatically rebooted and tested again with same setting and it crashed again. I thought something not compatible with my system and it took another day to find the solution for my problem and I found two solutions

      1) Increase the core voltage offset -100mv to -60mv

       
      2) Another leave the core voltage -100mv and increase the ring ration default 3.6 Ghz to 3.9 GHz

       
      And I tested with those setting it withstand most of the time,but it still crashed 1 or 2 out of 30 times.What do i do and why my overclock doesn't handle CPU Hash benchmark testing


       
      Guys i searched every forum to find solution for this problem nobody can identify the problem.So, I came here you guys are all developed this S/W  and let me know what did i miss !!!
      System Crash Video for your reference
      https://www.youtube.com/watch?v=zkXP_RBpe8A
       
    • By Alachas
      Hello,
       
      I have been using AIDA64 for ages now and I really love it. I recently upgraded my PC, which is now running Windows 10 and bought myself a STRIKE 7 keyboard (I had previously used a G19).
       
      I've got AIDA64 setup on the STRIKE 7 keyboard's LCD screen, but it frequently crashes. And I don't just mean it closes, I mean AIDA64 is no longer available to select on the LCD screen. Very occasionally, AIDA64 itself actually crashes and I need to relaunch the program.
       
      The only way I have found to re-add AIDA64 to the LCD screen is to unplug the keyboard's power and USB, then plug them both back in and restart AIDA64.
       
      So, firstly, is there any reason why this is happening? And secondly, is there an easier way to "reinitialise" AIDA64 on the STRIKE 7 LCD screen?
       
      Cheers,
       
      Alachas
    • By rspen
      I install AIDA 64 in Windows 8.1 64.
      Asus Sabertooth X79
      Samsung 840 Pro 512
      Samsung 840 Pro 256
      EVGA TITAN WATERCOOLED
      SOUND BLASTER ZXR
      Installed AIDA 64 400 no problems, but when I upgrade to 420 it starts to load and crashes my system I have manually reboot my system. 
×