Jump to content


Recommended Posts

I have waited long enough been patient since June monitoring a couple threads here on the same issue. Rather than post in them like some others and be forgotten I issue this reset.

I have a EVGA GeForce GTX 1080 Ti FTW3 ELITE GAMING BLACK, 11G-P4-6797-K2

Neither Aida64 ver. 5.92.4300 or  5.92.4391 Beta  show 1/2 of the sensor data available through GPUz, Precision XOC or HWiNFO64 

I saw it suggested in another thread where it works with Precision running and or newest Nvidia drivers.

To be clear sensor data is missing whether Precision is running or not and the latest Nvidia Driver is installed which makes no difference.

This is becoming quite annoying. When we will see this fixed?

my nvidiasmbusdump.txt is attached.

The screen shots make it clearer.




Edit: 11/20/2017

Thought I should add It was also mentioned to try the latest beta but as you can see from the screen above that's exactly what I tried. 



Link to comment
Share on other sites

On ‎2017‎. ‎12‎. ‎03‎. at 4:54 PM, silvertuna said:

I have the sc2 hybrid and following the above instructions still does not show all icx sensors. I’m running the latest stable release. 

Please right-click on the bottom status bar of AIDA64 main window --> Video Debug --> nVIDIA SMBus Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.


Link to comment
Share on other sites

On 12/5/2017 at 4:10 PM, silvertuna said:

File attached


Thank you.  Please upgrade to the latest beta version of AIDA64 Extreme available at:


After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know how it works.

Link to comment
Share on other sites

  • 2 weeks later...
On ‎2017‎. ‎12‎. ‎11‎. at 6:22 PM, silvertuna said:

Tried the new beta. It is still is not showing any of the ICX sensors.

Thank you :( We'll order an iCX capable EVGA video card in early January to help us diagnose this.  Something really weird is going on about iCX: in the registers dump everything looks great, but when AIDA64 tries to read individual registers (just the ones that are necessary for measuring iCX temperatures and fan RPMs), those registers do not seem to return proper values.  We've never seen such anomaly about nVIDIA I2C sensor devices...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...