Jump to content
AIDA64 Discussion Forum
IGemini

fixed: Asus ROG Strix Z370-H Gaming - missing sensor values

Recommended Posts

On ‎2018‎. ‎01‎. ‎06‎. at 3:55 PM, IGemini said:

Success! Thank you, Fiery.

Thank you for your feedback ;) 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By tistou77
      Hello

      I have a problem with rams, they are indicated as on the screen in Aida64, while it will have to be A1, B1, C1, D1


      and I have the temperature of the water plugged into the "Water In" port on the motherboard, but it indicates Temperature N°1 in Aida64

      It is possible to rename in "Water" (the "In" and "Out" to put in Extended Labels) and it's "duplicate" with T-Sensor 1
      Asus having made the effort to add these ports, as long as they are named correctly in Aida64
      And for Water Flow, in bios it is indicated in l/m, in Aida64 it is indicated in RPM
      Possible to have in l/m (see in l/h) in Aida64
      Thanks
      And merry christmas
    • By leghmoh
      Hello,
      Aida64 is reporting wrong VCCIN and DIMM AB and CD voltages, after overclocking.
      CPU is Intel 10940X and Memory is Corsair Dominator Platinum RGB 3600 Mhz.
       
      Thanks a Lot
       
      Best Regards
    • By btmouse
      ASUS ROG all-in-one liquid CPU cooler ,
      https://www.asus.com/Cooling/ROG-RYUO-240/

      https://www.asus.com/Cooling/ROG-RYUJIN-360/
       

×
×
  • Create New...