Jump to content

Gigabyte X399 Designare EX missing onboard sensors


Dr4g0n
 Share

Recommended Posts

Hello, 

i own this mainboard: gigabyte x399 designare ex
and i'm missing also 2 Onboard Temp-Sensor, in HWMonitor it is shown but Aida64 (Beta 4577) dosnt show it.

By the way i own also a ADAPTEC HBA 1100-24I SINGLE Raidcontroller and the Temp also not showen.... :( 

My Temp Sensor Logs (ISA & SMBus) are attatched. 

isasensordump.txt

smbusdump_full.txt

Link to comment
Share on other sites

Thank you for the data.  We'll add the 2 missing temperature readings in the next AIDA64 update that is rolling out tomorrow.  As for the Adaptec issue, have you tried to enable Adaptec RAID support in AIDA64 / main menu / File / Preferences / Stability?  Make sure to restart AIDA64 after altering that option.

  • Thanks 1
Link to comment
Share on other sites

On ‎2018‎. ‎03‎. ‎27‎. at 1:13 PM, Dr4g0n said:

yes i have activated this now, but the sensor is still not displayed. which logs do you need for the raid controller? 

Please right-click on the bottom status bar of AIDA64 main window --> Disk Debug --> RAID Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.


Thanks,
Fiery

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...