Jump to content

HELP! Instant Crash On FPU stress Test (Asus Rampage VI Apex + i9-7940X)


ndsspex
 Share

Recommended Posts

Hi, I've met a issue with the FPU stress test, the system would crash instantly when I click the "Start" buttom

it was ok to run a solo CPU stress test over 2 hour, but I just dont understand why it went wrong when conducting the FPU test. Any Ideas?

many thanks!

I've attached a AIDA64 report of my mobo

 

my build 

CPU:7940x (1.15volt, OC 4.5ghz)

MOBO:R6A

RAM:Gskill 8G*4 4266mhz c17 (I set the frequency at 2133)

PSU:AX1500i

Report.txt

Link to comment
Share on other sites

Try to upgrade to the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

If it still causes the same issues, then try to update the BIOS to the latest version, and load the optimized values in the BIOS Setup.

Link to comment
Share on other sites

1 hour ago, ndsspex said:

Tried, the scenario remains : ( 

I've updated to the latest version for both bios and aida64

guess something wrong with my volt setting? any idea ?

Thank you!

Probably your CPU and/or your RAM is excessively overclocked.  Unless of course it crashes with default values loaded in the BIOS.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...