Jump to content
AIDA64 Discussion Forum
monchote

fixed: ASRock X570 Phantom Gaming-ITX/TB3 - Wrong motherboard temperature

Recommended Posts

Hi there, AIDA64 is not showing the motherboard temperature and showing the SB temp twice instead (see attached image for comparison). The M/B sensor is reporting 45C instead of 67C.

Motherboard: ASRock X570 Phantom Gaming-ITX/TB3

Thanks a lot in advance!

1536744042_Annotation2020-03-15180336.thumb.png.54dcb6ec2d060852de72be1c3226932c.png

Share this post


Link to post
Share on other sites
On ‎3‎/‎15‎/‎2020 at 6:24 PM, monchote said:

Hi there, AIDA64 is not showing the motherboard temperature and showing the SB temp twice instead (see attached image for comparison). The M/B sensor is reporting 45C instead of 67C.

Motherboard: ASRock X570 Phantom Gaming-ITX/TB3

Thanks a lot in advance!

Thank you!  We've fixed it up in the latest AIDA64 beta update:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know how it works.

Share this post


Link to post
Share on other sites
1 hour ago, monchote said:

That did the trick! Thanks for the incredibly quick fix

Thank you for your feedback!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...