Jump to content
AIDA64 Discussion Forum

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By kaTus
      Hello,
      got this after doing benchmark, but run stable at MemTest.
      Any ideas?


    • By DmitryKo
      Display - GPU tab shows incorrect shader model version 6.3 with AMD WDDM 2.7 drivers, whereas dxcapsviewer reports shader model 6.5.
      Please note you need  to pre-initialize the feature query with the highest SM version to report - so if you ask for SM 6.3, you will never get higher than that. The correct detection algorythm has to cycle through all known shader models, starting from the highest known version and going down until success (or start with 5.1 and loop up to the highest until failure). The latest Windows SDK Preview defines SM 6.6.
       
    • By 李玄丹
      HI
      I have 6  Supermicro platforms, and I found the following problems when using AIDA64-620 version test.
      1. On the motherboard of the Supermicro X11 series, the memory SPD information cannot be obtained
      2. On the Supermicro X11 series motherboard, running the system stablity Test will be suspended for 15 minutes, and then resumed.
      3. The memory speed test is not up to standard. The bandwidth obtained through the calculation formula should be 230G / s, but the result obtained through the AIDA64 test is only 160G / s. Our bandwidth calculation formula may be wrong. Can you provide a calculation Formula for bandwidth.
      Bandwidth = memory core frequency × number of memory bus bits × multiplication factor
      OS: windows 10 Professional Workstation Edition
      platforms:8049U-E1CR4T/BIOS 3.2/BMC 1..71/CPLD Version     04.b1.06
      motherboard:X11QPH+
      CPU:4 * 6254
      memory:12 * M393A4K40BB2-CTD6Y
      RAID: 9361-8i
      GPU:Quadro P2000 
      ssd:1* SSDPE2KE016T801

    • By xixou
      rtx 2080 super, no usage probe? (was present with the gtx 1070)
      TDP probe is ok.
       
    • By DonSalsero
      Hello,I m trying to record my gpu power in Watt (into a csv). In my pc (GTX 970) in File - Preferences - Logging , down to the "Power Values" section there is a choice "GPU1". I tried in an other pc (with Titax X) but in "Power Values" section there is only the "GPU1 TDP%" option. Do you know how can I activate the option GPU1 at "Power Values in my second pc? 
      Thank you for your time  
×
×
  • Create New...