Jump to content

Missing GPU Sensors for AMD's new RX 6700 XT


Recommended Posts

I am new to aida64 extreme, just purchased a new video card... a Nitro RX 6700 XT..

a picked up a little raspberry pi screen to display temps/utilization/etc.. I was just designing my screen and ran into this problem..

aida64 was detecting my old GPU (an NVidia 1060), its sensors worked perfectly.  I took it out, then plugged in the new AMD, it is definitely working, runs game, mines etc... I see it in Aida64 extreme "windows video".  but when I try add GPU sensors to the panel, there are no sensors available, I added RTSS FPS but it just displays 0.

I tried downloading the beta version of aida64, but have the same issue, no sensor appears for AMD GPU.. 

set preferences to wake GPU on startup, and rebooted to same issues..

is there anything else I need to do, or do I need to wait for a patch for new video cards?

Ran a sensor profiling dump:

------[ Versions ]------

Program Version : AIDA64 Extreme v6.32.5650 Beta
BenchDLL Version: 4.5.841.8-x64
Windows Version : Microsoft Windows 10 Home 10.0.19041.867 (64-bit)
GetProductInfo  : 0x00000065

------[ Motherboard Info ]------

Motherboard ID      : 63-0100-000001-00101111-040416-Chipset$0AAAA000_BIOS DATE: 04/07/17 10:36:06 VER: V1.20
Motherboard Model   : MSI Z270-A Pro (MS-7A71)
Motherboard Chipset : Intel Kaby Point Z270, Intel Skylake-S

DMI MB Manufacturer : MSI
DMI MB Product      : Z270-A PRO (MS-7A71)
DMI MB Version      : 1.0
DMI MB Serial       : H416538623
DMI SYS Manufacturer: MSI
DMI SYS Product     : MS-7A71
DMI SYS Version     : 1.0
DMI SYS Serial      : Default string
DMI BIOS Version    : 1.20

------[ Video Adapters ]------

AMD Radeon RX 6700 XT [1002-73DF] [NoDB] [1002-73DF / 1DA2-E445 / Rev C1]

------[ Video Driver ]------

atiadlxx: 7.20.50.1418

nvapi.dll: 27.21.14.6089 - nVIDIA ForceWare 460.89

aticfx64||8.17.10.1689|||aticfx64||8.17.10.1689|||aticfx64||8.17.10.1689|||amdxc64||8.18.10.0400|||aticfx32||8.17.10.1689|||aticfx32||8.17.10.1689|||aticfx32||8.17.10.1689|||amdxc32||8.18.10.0400|||amdxn64|||atidxx64|||atidxx64|||amdxn32|||atidxx32|||atidxx32|||atiumdva|||atiumd6a
aticfx64||8.17.10.1689|||aticfx64||8.17.10.1689|||aticfx64||8.17.10.1689|||amdxc64||8.18.10.0400|||aticfx32||8.17.10.1689|||aticfx32||8.17.10.1689|||aticfx32||8.17.10.1689|||amdxc32||8.18.10.0400|||amdxn64|||atidxx64|||atidxx64|||amdxn32|||atidxx32|||atidxx32|||atiumdva|||atiumd6a
aticfx64||8.17.10.1689|||aticfx64||8.17.10.1689|||aticfx64||8.17.10.1689|||amdxc64||8.18.10.0400|||aticfx32||8.17.10.1689|||aticfx32||8.17.10.1689|||aticfx32||8.17.10.1689|||amdxc32||8.18.10.0400|||amdxn64|||atidxx64|||atidxx64|||amdxn32|||atidxx32|||atidxx32|||atiumdva|||atiumd6a
aticfx64||8.17.10.1689|||aticfx64||8.17.10.1689|||aticfx64||8.17.10.1689|||amdxc64||8.18.10.0400|||aticfx32||8.17.10.1689|||aticfx32||8.17.10.1689|||aticfx32||8.17.10.1689|||amdxc32||8.18.10.0400|||amdxn64|||atidxx64|||atidxx64|||amdxn32|||atidxx32|||atidxx32|||atiumdva|||atiumd6a
aticfx64||8.17.10.1689|||aticfx64||8.17.10.1689|||aticfx64||8.17.10.1689|||amdxc64||8.18.10.0400|||aticfx32||8.17.10.1689|||aticfx32||8.17.10.1689|||aticfx32||8.17.10.1689|||amdxc32||8.18.10.0400|||amdxn64|||atidxx64|||atidxx64|||amdxn32|||atidxx32|||atidxx32|||atiumdva|||atiumd6a
aticfx64||8.17.10.1689|||aticfx64||8.17.10.1689|||aticfx64||8.17.10.1689|||amdxc64||8.18.10.0400|||aticfx32||8.17.10.1689|||aticfx32||8.17.10.1689|||aticfx32||8.17.10.1689|||amdxc32||8.18.10.0400|||amdxn64|||atidxx64|||atidxx64|||amdxn32|||atidxx32|||atidxx32|||atiumdva|||atiumd6a
aticfx64||8.17.10.1689|||aticfx64||8.17.10.1689|||aticfx64||8.17.10.1689|||amdxc64||8.18.10.0400|||aticfx32||8.17.10.1689|||aticfx32||8.17.10.1689|||aticfx32||8.17.10.1689|||amdxc32||8.18.10.0400|||amdxn64|||atidxx64|||atidxx64|||amdxn32|||atidxx32|||atidxx32|||atiumdva|||atiumd6a
aticfx64||8.17.10.1689|||aticfx64||8.17.10.1689|||aticfx64||8.17.10.1689|||amdxc64||8.18.10.0400|||aticfx32||8.17.10.1689|||aticfx32||8.17.10.1689|||aticfx32||8.17.10.1689|||amdxc32||8.18.10.0400|||amdxn64|||atidxx64|||atidxx64|||amdxn32|||atidxx32|||atidxx32|||atiumdva|||atiumd6a

------[ Sensor Profiling (Init) ]------

SensorInfo   :   75.110 ms
GPUSensorInfo:    0.010 ms
HDD          :    0.112 ms
SPD          :    0.564 ms
AMB          :    0.001 ms
Asus EPU2    :    0.000 ms
Asus EPU1    :    0.000 ms
nVIDIA SPP   :    0.000 ms
nVIDIA MCP   :    0.000 ms
Intel GMCH   :    0.000 ms
Bixby        :    0.000 ms
Intel PCH    :    0.010 ms
Intel SNB    :    0.025 ms
Zambezi      :    0.000 ms
Kaveri       :    0.000 ms
Zen          :    0.000 ms
AMD SVI2     :    0.000 ms
MTC0303      :    0.000 ms
Smart Battery:    0.000 ms
HID UPS      :    0.000 ms
TVALZ        :    0.000 ms
Asetek LC    :    0.000 ms
Kraken X-2   :    0.000 ms
Riing+       :    0.000 ms
Hydro Pt     :    0.000 ms
LM78         :    0.408 ms
TT DPS       :    0.000 ms
Digifanless  :    0.000 ms
Corsair RMi  :    0.000 ms
Corsair AXi  :    0.000 ms
Odin         :    0.000 ms
Aquaero      :    0.000 ms

------[ Sensor Profiling (Last) ]------

SensorInfo   :   78.283 ms
GPUSensorInfo:    0.005 ms
HDD          :    0.091 ms
SPD          :    0.539 ms
AMB          :    0.001 ms
Asus EPU2    :    0.000 ms
Asus EPU1    :    0.000 ms
nVIDIA SPP   :    0.000 ms
nVIDIA MCP   :    0.001 ms
Intel GMCH   :    0.000 ms
Bixby        :    0.000 ms
Intel PCH    :    0.025 ms
Intel SNB    :    0.034 ms
Zambezi      :    0.000 ms
Kaveri       :    0.000 ms
Zen          :    0.000 ms
AMD SVI2     :    0.000 ms
MTC0303      :    0.000 ms
Smart Battery:    0.000 ms
HID UPS      :    0.000 ms
TVALZ        :    0.000 ms
Asetek LC    :    0.000 ms
Kraken X-2   :    0.000 ms
Riing+       :    0.000 ms
Hydro Pt     :    0.001 ms
LM78         :    0.416 ms
TT DPS       :    0.000 ms
Digifanless  :    0.000 ms
Corsair RMi  :    0.000 ms
Corsair AXi  :    0.000 ms
Odin         :    0.000 ms
Aquaero      :    0.000 ms
 

 

Link to comment
Share on other sites

1 hour ago, Anthony Suttorp said:

I am new to aida64 extreme, just purchased a new video card... a Nitro RX 6700 XT..

a picked up a little raspberry pi screen to display temps/utilization/etc.. I was just designing my screen and ran into this problem..

aida64 was detecting my old GPU (an NVidia 1060), its sensors worked perfectly.  I took it out, then plugged in the new AMD, it is definitely working, runs game, mines etc... I see it in Aida64 extreme "windows video".  but when I try add GPU sensors to the panel, there are no sensors available, I added RTSS FPS but it just displays 0.

I tried downloading the beta version of aida64, but have the same issue, no sensor appears for AMD GPU.. 

set preferences to wake GPU on startup, and rebooted to same issues..

is there anything else I need to do, or do I need to wait for a patch for new video cards?

Ran a sensor profiling dump:

Please upgrade to the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know how it works.

Link to comment
Share on other sites

1 hour ago, Fiery said:

Please upgrade to the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know how it works.

I redownloaded from your link, and tried again with the same result

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...