Jump to content

Using AIDA64 to get temperature readings through a Corsair Commander Pro


IndianNinja
 Share

Recommended Posts

Basically my set up involves a screen I want to use as a sensor panel, and a lot of corsair fans, so the commander pro just makes sense. Only issue is my motherboard (X570 Tomohawk Wifi) doesn't have a temp header, so I'm gonna have to plug all my temperature sensors into the commander pro. Will AIDA64 be able to pick up these temperature values? If not, anyone have any good cheap solutions?

Link to comment
Share on other sites

On 6/3/2021 at 12:38 PM, IndianNinja said:

Basically my set up involves a screen I want to use as a sensor panel, and a lot of corsair fans, so the commander pro just makes sense. Only issue is my motherboard (X570 Tomohawk Wifi) doesn't have a temp header, so I'm gonna have to plug all my temperature sensors into the commander pro. Will AIDA64 be able to pick up these temperature values? If not, anyone have any good cheap solutions?

As long as you're not running Corsair's own iCUE software in the background, AIDA64 should be able to pick up the thermal readings from your Commander Pro unit.

Link to comment
Share on other sites

  • 5 months later...
On 6/11/2021 at 7:28 AM, Fiery said:

As long as you're not running Corsair's own iCUE software in the background, AIDA64 should be able to pick up the thermal readings from your Commander Pro unit.

 

Hey Fiery....Sorry if this is the wrong thread or post for this. I've been searching the interwebs and Aida64 forum for the past hour or so and can't find any info. No, I haven't gone to the Corsair forums yet but only because they are usually not worth a damn. I'll probably head over there after posting this but I'm doubtful it will be fruitful. Anyhow, I've been using a Sensor Panel for a few months now. I was able to read the water temps and fan speeds from my Corsair setup via iCUE V.3 along with other fan and sensor data connected to a Commander Pro (all while iCUE was running also btw). I have held off updating as long as I could but Corsair is pretty much forcing everyone into V.4, no updates for a long time now and no future support for V.3, so I went ahead and installed V.4 the other day. Sure enough, I lost all the sensors for anything Corsair-iCUE related in Aida64. I went ahead and did the Win11 upgrade that I've also been holding off hoping that might make some difference and have scoured both programs for some sort of setting that might help...no luck. Would you happen to know anything about it or if there is anyway to get it back?

 

Thanks in advance....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...