Jump to content

Serious problems with 2.5 installation


Recommended Posts

Well, for the first time EVER, I'm having problems installing and using AIDA. The auto updater in 2.3 told me there was a new version, so I told it to do the upgrade. It downloaded, then ran the installer, then it crashed.

I tried starting it, went into the actual directory, tried starting if from there, just error messages all over. I then removed it, downloaded manually, installed it, and it still won't run.

Whats worse, is the installer SET PERMISSIONS to very toxic levels, so that I can't remove anything or change directory names. This is really bad.

I've been in the DOS prompt for about an hour trying to clean this thing up with Admin rights, but still, there are errors all over the place....

What the heck happened??? I never had problems with this software (been an everest/Aida user for years and years and years....)

Totally borked

Link to comment
Share on other sites

I'm not sure what sort of installer did it download and run, because the automatic update process doesn't involve any installer. It simply downloads the update in a ZIP package, extracts the ZIP content and copies the files over the old ones. All of it should go automatically, without user intervention. The only user interaction is necessary before AIDA64 restarts itself to finish up the auto-update. That restarting of AIDA64 is required to let AIDA64 replace its own main executable binary (AIDA64.EXE) with the new one.

Neither AIDA64 or the auto-updater portion of it would alter any directory permissions. So I'm not sure how things could go south on your system :( The only thing I can think of is some sort of 3rd party application, maybe an anti-virus software would block one or more steps of the AIDA64 automatic update process, and/or would quarantine either the old files or the new files, and so changed the directory permissions to block you out from the "malware" that it thinks AIDA64 is.

What you may try to do is start Windows in safe mode, and completely remove all AIDA64 related files and folders. Then install AIDA64 v2.50 from scratch, and hopefully it will then work properly.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...