Jump to content
AIDA64 Discussion Forum

p1r473

Members
  • Content Count

    28
  • Joined

  • Last visited

Community Reputation

0 Neutral

About p1r473

  • Rank
    Member
  1. I have been having an issue for the last 2 driver releases 397.93+397.64 where Windows is hanging/freezing constantly. 30 seconds after I log into Windows, roughly around the time Aida64 loads, it will hang for like 5 minutes. Then it will be fine, but it will freeze again and again later for a few minutes each time. There does not seem to be anything related to the drivers in the event viewer at the time of the hang. 391.35 works perfectly and I keep having to roll back to it. I have done the driver upgrades with DDU, and also without my SLI bridge. Nothing is helping. I have 2x 1080 TI in SLI.
  2. I have been having an issue for the last 2 driver releases 397.93+397.64 where Windows is hanging/freezing constantly. 30 seconds after I log into Windows, roughly around the time Aida64 loads, it will hang for like 5 minutes. Then it will be fine, but it will freeze again and again later for a few minutes each time. There does not seem to be anything related to the drivers in the event viewer at the time of the hang. 391.35 works perfectly and I keep having to roll back to it. I have done the driver upgrades with DDU, and also without my SLI bridge. Nothing is helping. I have 2x 1080 TI in SLI.
  3. I have been having an issue for the last 2 driver releases 397.93+397.64 where Windows is hanging/freezing constantly. 30 seconds after I log into Windows, roughly around the time Aida64 loads, it will hang for like 5 minutes. Then it will be fine, but it will freeze again and again later for a few minutes each time. There does not seem to be anything related to the drivers in the event viewer at the time of the hang. 391.35 works perfectly and I keep having to roll back to it. I have done the driver upgrades with DDU, and also without my SLI bridge. Nothing is helping. I have 2x 1080 TI in SLI.
  4. Here's my current panel. Tell me what you think! I'm running it on a 7 inch touch screen raspberry pi next to my PC remotesensor.rslcd
  5. Hi, Using IceWeasel. I managed to fix it. What I had to do was go into each element, change the color from black to a random color, then back to black. Now it works.
  6. Hi, this is how my remote sensor looks in Aida64: https://i.imgur.com/pbDKfF9.jpg And here is how it actually looks: https://i.imgur.com/CPHrPii.jpg You can see many problems. Font that should be black is white. Font thats white should be black. Labels aren't filling in (like on the bar above the gauge)
  7. When I open the page on my phone or raspberry pi (no touch screen), the page is super small. How can I make this much much bigger? And how can I have a better idea of what it will look like during preview mode?
  8. I am quoting JazJon, he said "I've tested the Mediasonic ProBox 3.5" SATA Hard Drive Enclosure - USB 3.0 SuperSpeed (K32-SU3) and have added the necessary data to BitFlock.com. Just restart the StableBit Scanner service (or reboot) and you should now have full IDENTIFY and SMART data. (and so will everyone else) This is better than Unsafe, because it doesn't have to "probe" the enclosure which could crash it. It simply asks our cloud for the correct method to use." You had said you wanted an AIDA64 tester to test if it works but... it looks like it only works if I use aida64 with StableBit Scanner rather than using the unsafe method that is causing crashes? I want to be able to monitor my enclosure temperature with aida64 without needing a 2nd application, in this case StableBit Scanner I am responding to the last 2 posts. the guy said he got aida64 to work with the enclosure if he used stablebit scanner, but I dont want to use that. I only want to use aida64. So I was wondering if you were able to use the method they use to get it to work (the method: It simply asks our cloud for the correct method to use.)
  9. Is it possible to incorporate the new functionality of "asking the cloud which to use" from stablebit scanner into aida64, so I dont have to download stablebit scanner, and can only use aida64 standalone and still monitor my enclosure temperature?
  10. Thanks, I was able to get it to work by changing which screen is used on the dropdown box in AIDA under LCD
  11. Its possible that because youre using a different box, we actually might have different chipsets, as i was not able to verify 100% what chipset mine uses
  12. NEC/RENESAS USB3 Controller uPD720200 driver version 2.1.39.0 firmware:3.0.3.4 The disconnects are only on usb 3.0. I hope you can get your box working
  13. Hi, I have both a logitech g19 keyboard, and a g13 gaming keypad. both have a different sized screen. aida64 will output to one but not the other. because both screens are differet, id like to display different info to different screens.
  14. Hi, I have tried to get the admins at their forums in touch with you guys, but they have not responded over there. Have they contacted you, or have you managed to find an enclosure? I am quite eager to finally be able to use your software fully once again Thanks
×
×
  • Create New...