Jump to content

fixed: Asus Rampage V Extreme (X99) sensor issues


tistou77

Recommended Posts

Hello

 

With the latest version, the temperature 2 and 3 are not shown in the monitoring (temperature only 1)
And I do not have either CHAN_FAN1

 

post-9-0-14987700-1412838831_thumb.png

 

 

And there is a misreading for Vcore to "load"?

AIDA64 shows 1.264v while CPU-Z and HW Info indicate 1.249v

 

post-9-0-42427600-1412850303_thumb.png

 

 

Thanks

Link to comment
Share on other sites

  • 3 weeks later...

The value for the case fans can become erratic when the system is under heavy load. Maybe that's related to how the value is calculated. Is there something that can be done about it? Right now this makes the value quite useless, since I usually need to see it under heavy load.

Link to comment
Share on other sites

Chassis fans on Rampage V Extreme are not calculated or adjusted. They are directly interpreted from the fan registers.

Do you have Asus AI Suite installed? If yes, then the issue may be because that software collides with AIDA64 sensor module.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...