Jump to content

Request: The ability to monitor multiple UPS units in SensorPanel


Recommended Posts

Hello. 

I have been using AIDA 64 for a while mainly to keep an eye on temps, fan speeds and power consumption using the sensor panel. I have my computer power supply unit connected to an APC Smart UPS SUA-1500I and my monitors and HDTV, router and other stuff connected to an APC Back-UPS RS1500. Going to the power management section in AIDA64, I can see the wattages, voltages and other parameters of both UPS units, but I cannot add the wattage of the Back-UPS unit to the sensor panel. I can do so only with the smart UPS unit. Is there a way to add them both to the sensor panel and keep an eye on the total power consumption of my whole setup? 
Thanks.

Link to post
Share on other sites
  • 4 weeks later...
  • 1 month later...

Please right-click on the bottom status bar of AIDA64 main window --> System Debug --> Battery Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.

As for the SensorPanel issue, that could happen when you upgrade from an older AIDA64 version to AIDA64 v5.80.  In v5.80 we've enabled DPI scaling, and that includes the SensorPanel too.  Text, bars and graphs are automatically scaled, so they don't need any adjustment because of this change. However, gauges and images are not scaled up, so you may need to change them or update them to make sure the SensorPanel layout looks great when it's scaled with DPI.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Similar Content

    • By Hopkins802
      Hi all,
      I'm trying to show how much space is left in a few hard drives on my sensor panel.   The numerical value remains correct, but the graphic, which is just a bar, doesn't change in size when the capacity increases or decreases. Any ideas why?  Is there a better way to show this? See attached image.
       
      Thanks,
      Dan

    • By JcRabbit
      Hey Fiery!
      I just replaced my 11 year old APC SUA2200I Smart UPS with a brand new APC SMT2200IC Smart UPS but now I have a 'problem' with AIDA64:
      With the older unit I could use AIDA64 to monitor the UPS's internal temperature. power load in Watts, etc... For the new UPS, AIDA64 unfortunately does not show this information, only the "basic" information you can normally get with DeviceIoControl (Runtime, Charge, Serial Number, etc).
      The new UPS is connected to the PC (Windows 10) via USB, exactly like the old one. APC PowerChute is not installed since their drivers replace the normal Windows HID battery drivers.
      If I connect the old SUA2200I, I can see the power load, temperature, for that unit as I could before, but when I connect the new SMT2200IC that information is absent - could this be an 'issue' with AIDA64 and the new APC UPSs, the new UPS not transmitting that information, or both?
      I searched around a bit (and here I am completely out of my depth) before posting here and managed to find some forum posts with more people complaining about the missing info, but they were all from users using unRAID or APCUPSD under Linux. Apparently they could solve the issue by enabling a communication protocol called ModBus on the UPS itself (which comes disabled by default). Not sure if this has anything to do with the issue given that the UPS is connected via USB on a Windows 10 system and not a serial cable.
      I never-the-less did try enabling ModBus in the UPS Advanced menu but it apparently made no difference? Also, looking at the User Guide and the settings I have available in the UPS, it seems the UPS itself is missing some ModBus configuration settings? In the UPS I could only find settings to enable/disable ModBus and set the ModBus device ID (currently set to 1), and I don't even know if this has anything to do with AIDA64 not being able to get the required info or not lol.
      I did try contacting APC/Schneider Electric here in Portugal but the tech I talked to had no idea either.
      What say you? You are my only hope, Obi Wan.
       
    • By nerazzurrini@gmail.com
      Hello,
      I have an issue with sensor panel. I have two bars that take readout from NIC6 Download Rate and NIC6 Upload Rate. Upon restart, I see that the bars disappear from sensor panel. Going to sensor panel manager, I see that the sensors for NIC6 Download Rate and NIC6 Upload Rate are also gone.
      A temporary fix is: Sensor Debug >> Sensor Profiling Dump and restarting Aida64 upon which the abovementioned sensors appear and the bars show up on the sensor panel. 
      Upon restart, back to the issue with sensors and bars on the panel disappearing.
    • By Bradley Steinbach
      Any help would be greatly appreciated, all other functions are working perfectly.
      I understand it only works in game, but still there is no change. My FPS monitor with NVIDIA's software functions fine.
      My only thought is that it is displaying the FPS on the sensor panel (which would be 0) and not from my main monitor - is this possible? And what setting would I change?
      Windows 10
      Ryzen 9 3900x
      RTX 3080
      Thank you in advance,
    • By JHuang Kenny
      Does anyone know how can u find out all the function for sensor panel to show on the second screen for hardware monitoring...My is just have cpu temp, utilization, gpu temp, gpu utilization and etc...but i want memory clock, memory speed, mobo temp, cpu core....hope anyone can guide me....i really have no idea on this issue....and sry for my broken english
      tp_merge_1595354072128-v1.mp4
×
×
  • Create New...