Jump to content

AIDA64 cannot read data from Aquabus devices (Aquaero 5 XT + D5 Next + MPS)


Recommended Posts

Hello everyone, 

After reading a lot of post I still didn't find a solution for my problem.

I have An Aquaero 5 XT with a D5 pump and a MPS sensor connect with Aquabus. I cannot get the MPS pressure nor the pump speed when they are connected on the Aquabus. If I connect them with USB, it works well and I have both datas in Aida64.

Does anyone have an idea to help me?

Regards

Florian

Link to post
Share on other sites
  • 2 weeks later...
On 12/1/2019 at 11:35 PM, Buelldozer32 said:

Hello everyone, 

After reading a lot of post I still didn't find a solution for my problem.

I have An Aquaero 5 XT with a D5 pump and a MPS sensor connect with Aquabus. I cannot get the MPS pressure nor the pump speed when they are connected on the Aquabus. If I connect them with USB, it works well and I have both datas in Aida64.

Does anyone have an idea to help me?

Regards

Florian

 

Please right-click on the bottom status bar of AIDA64 main window --> Sensor Debug --> Aqua Computer Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.

Please also let us know the approx. expected values for the readings at (or around) the time you've issued the dump.


Thanks,
Fiery

Link to post
Share on other sites
  • 1 month later...
13 hours ago, Buelldozer32 said:

Hello Fiery, 

Thanks for your reply and sorry for the late message. And happy new your to all Aida64 team!

Here is the file you asked and the actual values. The pump and pressure sensor Aquabus too.

Thank you for the data.  The issue will be fixed in the next AIDA64 beta update.  I will post a message into this topic once the new beta build is available for download.  Till then, I hope you're having a Happy New Year too! ;) 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Similar Content

    • By sactomori
      Hey folks (maybe @Fiery?), wondering if this is user error (i.e. I'm an idiot) or if Aquasuite isn't importing into Aida64 with the latest update. Definitely have sensor data showing up in Aquasuite though; flow and temperature right there, just can't get it to show up in Aida64.
      For context, trying to build a sensor panel but can't get flow or temperature from my High Flow Next (AquaSuite) to show up in Aida64. Done all the usuals (searched in Stability, enabled WMI, external data/shared memory , etc.) but it's still not showing up.
      Attaching the Aquacomputer dump for reference, in case it's helpful!
       
      aquacomputerdump.txt
    • By Grestorn
      Aquacomputer updated their Aquasuite the other day. With that update, they also updated the firmware of many of their hardware components, including the D5 Next to version 1014.
      Since that update, AIDA64 doesn't see the D5 Next's values anymore. 
      HWInfo still sees them, though, so the export must work technically, there seems to be some misalignment between AIDA64 and the D5 Next. 
      Other values of Aquacomputer's components are still showing up fine, only the D5 Next is affected (on my system). 
       
      In that regard, I'd still very much appreciate if it would be possible, to restrict the polling of all Aquacomputer's components, as this keeps stalling all other values in AIDA64, too. Aquacomputer seems to limit the polling to once a second, and for some reason that has the effect that all other components monitored by AIDA64 are also restricted to once a second, as soon as there are AC components in the system. 
      And I also remember that there was a checkbox on the "Stability" tab where you could disable the AC's components polling, but that's missing now for some reason?
       
      /edit: Added the Sensor Dump File!
      aquacomputerdump.txt
    • By Pak1979
      Is it possible to make the virtual flow sensor for the AquaComputer D5 Next readable with Aida64? All other sensors of the D5 Next are already readable. Only the Flow is not aviable.
    • By Koithim
      Hey there,
      I recently upgraded my pc, i changed 3 things:
      MB: Maximus XI Extreme
      CPU: 9900k
      Cooler: Ryujin 360.
      Since then aida64 takes a very long time to start, become randomly unresponsive for random amount of time, sensor panel too. Aida64 never crash, it just become unresponsive randomly for a random time.
      I uninstalled Aida, did registry cleaning, rebooted, re-installed Aida and same thing is happening.
       
      Any help would be appreciated, thank you.
       
      Koithim
       
    • By Fiery
      We've added support for Matrix Orbital GTT color graphical LCD displays. The only connection method currently supported is USB.

      You can enable the LCD device from AIDA64 / main menu / File / Preferences / Hardware Monitoring / LCD / Matrix Orbital GTT. You need to have the appropriate Matrix Orbital USB LCD drivers installed, and the LCD to be connected to a USB port.
      Note: GTT displays implement a slow serial connection which makes frame updates a bit sluggish.
      You can find the new AIDA64 beta update at:
      https://www.aida64.com/downloads/latesta64xebeta
      Please let us know if you find any difficulties enabling or using this new feature. Also let us know if you've got another kind of LCD device that is currently unsupported by AIDA64.
      Regards,
      Fiery
×
×
  • Create New...