Jump to content

Fan speeds not showing (Alienware 17 R5)


Maoxian
 Share

Recommended Posts

4 hours ago, Maoxian said:

or Because I'm a laptop?

With laptops it's usually difficult to measure such values.  But, we can try to figure out how it works if you could help us a little bit.  Please right-click on the bottom status bar of AIDA64 main window --> Sensor Debug --> ISA Sensor Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.


Thanks,
Fiery

  • Thanks 1
Link to comment
Share on other sites

48 minutes ago, Fiery said:

With laptops it's usually difficult to measure such values.  But, we can try to figure out how it works if you could help us a little bit.  Please right-click on the bottom status bar of AIDA64 main window --> Sensor Debug --> ISA Sensor Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.


Thanks,
Fiery

OK   thank you ~~

isasensordump2.txt

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...