archp2008

Won't Start With Windows 7

6 posts in this topic

Hello,

I find that AIDA64 starts when Windows XP starts but using the same settings in a Windows 7 installation it doesn't start.

Are there some special permissions inside Windows 7 that need to be set to allow it to start when Windows starts?

Share this post


Link to post
Share on other sites

None that I'm aware of I assume you have gone to File > Preferences > General and ticked load at windows startup! works fine for me and obviously every other user else the forum would be full of complaints

Happy New Year

Share this post


Link to post
Share on other sites

As djmorgan stated, you don't have to have administrator or any other special privileges to let AIDA64 start at Windows bootup. You however need to make sure you don't have any 3rd party security solutions installed that may prevent AIDA64 from registering it in Win7 Scheduled Tasks to launch at Windows bootup.

Regards,

Fiery

Share this post


Link to post
Share on other sites

I'm running Norton Internet Security 2012 and Windows 7 Professional x64. My wife's computer has no issue with AIDA64 starting with Windows, but on my PC AIDA isn't starting. I have NIS configured to ignore AIDA's directory as it scanned it as a false positive. I've configured AIDA not to start with windows, restarted and then re-configured to start, restarted, still not working. Any way to manually configure it?

Share this post


Link to post
Share on other sites

look in administrative tools > task scheduler.

its possible the delayed start isn't long enough and the taskhost is being stalled by another app/service you have starting at login.

Share this post


Link to post
Share on other sites

As Squall Leonhart suggested, under Windows Vista and Windows 7 you can find the scheduled task that starts AIDA64 at Windows boot using Task Scheduler. Please check if the task is there, and if it is enabled. There's a chance NIS removes the task, or prevents AIDA64 from creating the task.

Regards,

Fiery

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now