Jump to content
AIDA64 Discussion Forum

Recommended Posts

Hello,

I find that AIDA64 starts when Windows XP starts but using the same settings in a Windows 7 installation it doesn't start.

Are there some special permissions inside Windows 7 that need to be set to allow it to start when Windows starts?

Share this post


Link to post
Share on other sites

None that I'm aware of I assume you have gone to File > Preferences > General and ticked load at windows startup! works fine for me and obviously every other user else the forum would be full of complaints

Happy New Year

Share this post


Link to post
Share on other sites

As djmorgan stated, you don't have to have administrator or any other special privileges to let AIDA64 start at Windows bootup. You however need to make sure you don't have any 3rd party security solutions installed that may prevent AIDA64 from registering it in Win7 Scheduled Tasks to launch at Windows bootup.

Regards,

Fiery

Share this post


Link to post
Share on other sites

I'm running Norton Internet Security 2012 and Windows 7 Professional x64. My wife's computer has no issue with AIDA64 starting with Windows, but on my PC AIDA isn't starting. I have NIS configured to ignore AIDA's directory as it scanned it as a false positive. I've configured AIDA not to start with windows, restarted and then re-configured to start, restarted, still not working. Any way to manually configure it?

Share this post


Link to post
Share on other sites

As Squall Leonhart suggested, under Windows Vista and Windows 7 you can find the scheduled task that starts AIDA64 at Windows boot using Task Scheduler. Please check if the task is there, and if it is enabled. There's a chance NIS removes the task, or prevents AIDA64 from creating the task.

Regards,

Fiery

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By 3ogdy
      Hi everyone,

      I've been experiencing this strange issue for quite some time now and haven't bothered to investigate until very recently. My BIOS can read CPU temps just fine.
      I happen to be the owner of a G15 Keyboard and AIDA64 is a great tool for monitoring temps, Voltages, and many other things straight from the LCD.

      To the point:
      My CPU temperature is displayed as 0ºC in AIDA64 Extreme 5.60.3700. I know the NH-D15 is an amazing cooler and all, but it looks like it's a bit too good, haha. It is not displayed at all on my G15 LCD. On the LCD, the CPU voltage appears as 0V. N/A for the actual consumption in W.
      GPU usage is also nto on the LCD - instead of getting VRAM and processor temps (for the GPUs) I get N/A on the LCD.
      I get N/A for VRM and RAM temps too.


      System in question:
      Windows 7 Ultimate x64 SP1
      FX-8350
      Sabertooth 990FX R2.0 (it has ThermalRadar for CPU temp monitoring and fan configuration - the CPU temp appears listed over there in pretty normal readings...45ºC on average - even DRAM and USB3.0 ports have their temps displayed there. Same goes for voltages)
      HD6950 Crossfire
      32GB of RAM

      CoreTemp works just fine, reporting per core temps and voltages correctly.
    • By sekramer10
      Hello,
       
      I have a well documented problem that has developed over the past few months.  All of my web browsers (IE, Chrome, Firefox, Opera) have been giving errors similar to "cannot display webpage", "Aw Snap", "webpage is unavailable", or  "webpage crashed".  This type of error just means I often have to reload to the page many times to get it to load.
       
      I have run a lot of diagnostic tests including the Aida64 program and I have data from Performance Monitor.  I have good internet connection I use Ethernet or Wifi same problem but my other devices are fast and stable when browsing.  I can post the long list of things I've done to troubleshoot later.
       
      Basically Chrome has become unusable, most any website will not load, or might load if I reload it many times.  Sometimes pages crash for no reason, I'll just be filling in a form like this one and the browser will suddenly display the page crashed error.  This happens it seems regardless of the RAM or CPU usage according to Task Manager.  Chrome tech support said they suspect a memory corruption problem, so I ran the Windows memory test but it was fine.  Microsoft tech support had me reset IE which was a slight improvement for a few days.
       
      Firefox is now the most stable browser and the only one I can watch a streaming video on but webpages still crash many times a day.
       
      Internet browsing used to be fast and stable, I'd like to get it there again.  Strangely some of the changes I've done have improved the problem for a few days but then it returns.  I have posted help requests on many forums related to my system but have not received much support.  Can anyone here offer some advice or assistance?  I attached the Aida64 Report.  Thanks.
       
       
       
      P.S. Running Windows 7 on a HP Pavilion tx1308nr laptop w/ 4GB ram + 4GB ReadyBoost.
      Report Aida64.htm
    • By Corotan
      With the latest beta 2.20.1847 (win7 32) gadget settings revert back to defaults.
      Prior to the beta, color setting such as theme and Aida64 header visibility could be set on the settings directly at the gadget setttings and the settings remained in effect when AIDA64 was set to start with windows.
      After the beta install, color themes and header visibility setting in the gadget return to default at window start up.
×
×
  • Create New...