Jump to content

fixed: GPU Clock Disappearing and Re-Appearing (RTX 3090)


Hopkins802
 Share

Recommended Posts

On 11/7/2020 at 7:20 AM, adomas said:

Hi,

I have same issue with my RTX 3090. It seems it's a known bug and other people experience it as well. I wonder do you have high single core CPU usage after a while? Bought AIDA64 too not long ago, and was unable to solve these issues.

Yes, it's a known issue that is caused by new architectural tricks of Ampere.  We're working on fixing it as well as a few other minor issues related to Ampere GPUs.

Link to comment
Share on other sites

On 11/7/2020 at 7:20 AM, adomas said:

Hi,

I have same issue with my RTX 3090. It seems it's a known bug and other people experience it as well. I wonder do you have high single core CPU usage after a while? Bought AIDA64 too not long ago, and was unable to solve these issues.

We've fixed the issue in the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know how it works.

Link to comment
Share on other sites

  • 1 month later...
  • 2 weeks later...
  • 1 month later...
  • Fiery changed the title to fixed: GPU Clock Disappearing and Re-Appearing (RTX 3090)

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...