Jump to content

Latency problem on Alienware m14x


go4i
 Share

Recommended Posts

Hi,

I decide to try Aida64 2.20.1800 and overall I am happy but I have latency problem with aida64 software when is running. That's in the moment when I am checking for the temperature in the system cpu,gpu.... aida64-->computer-->sensor. I am providing you a picture for the issue.

Regards

post-2509-0-07953900-1330508857_thumb.jpg

Link to comment
Share on other sites

First of all, please upgrade to the latest beta version of AIDA64 Extreme Edition available at:

http://www.aida64.com/downloads/aida64extremebuild1834ws9p7dqgnzzip

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Then, using the new beta, please copy-paste the full content of the Computer / Sensor page of AIDA64 into this topic.

Thanks,

Fiery

Link to comment
Share on other sites

Both of you, please upgrade to the latest beta version of AIDA64 Extreme Edition available at:

http://www.aida64.co...39s1y6ftjhwkzip

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Then start it, go to the Sensor page, and check if it has the same latency issues. If it still has, then right-click on the bottom status bar of AIDA64 main window --> HWMon Modules --> UPS. This will effectively disable UPS monitoring, so the relevant items (e.g. Battery Voltage) should then disappear from the Sensor page. Let me know if it fixes the latency issues or not. If you have time and like to test things out, you can try to disable other HWMon modules as well, one by one, to see which ones makes an impact on the latency.

Let me know how it goes.

Thanks,

Fiery

Link to comment
Share on other sites

With this new beta I didn't resolve my latency problem.

The next suggestion - HWMon and disabling diffrent devices.

In my case... I don't have latency problem when I disable the GPU Module, which is NVIDIA GT555 with the latest drivers.

Link to comment
Share on other sites

With this new beta I didn't resolve my latency problem.

The next suggestion - HWMon and disabling diffrent devices.

In my case... I don't have latency problem when I disable the GPU Module, which is NVIDIA GT555 with the latest drivers.

Thank you for the feedback. Just disabling the UPS module didn't solve the latency issues, did it?

Link to comment
Share on other sites

I am confuse. How I can do that?

All the Aida64 settings are by default. I'd make only one change in this settings, which you can see from the following picture.

In this case I don't have latency problem.

It means you haven't upgraded to the latest AIDA64 beta available at:

http://www.aida64.co...39s1y6ftjhwkzip

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

With that beta a new UPS entry should be available among the HWMon Modules.

Link to comment
Share on other sites

I'm appologise, it's my mistake.

Now I'd instaled and reboted windows with the latest version but in my case is doesn't matter if the UPS is enable/disable because in boot of the cases I Ihave latency problem, which you can see from the following picture.

Again I don't have latency problem when the GPU module is disable and in this version.

post-2509-0-90168700-1331038246_thumb.jpg

Link to comment
Share on other sites

Please post a screen shot that shows all settings of the Stability page (AIDA64 / main menu / File / Preferences / Stability).

Also, right-click on the bottom status bar of AIDA64 main window --> Video Debug --> nVIDIA GPU Registers. Copy-paste the full results into this topic.

Finally, right-click on the bottom status bar of AIDA64 main window --> Video Debug --> nVIDIA SMBus Dump. Copy-paste the full results into this topic.

Thank you for your time.

Link to comment
Share on other sites

nVIDIA GPU Registers

------[ AIDA64 v2.20.1847 Beta ]------

------[ Microsoft Windows 7 Home Premium 6.1.7601 Service Pack 1 (64-bit) ]------

------[ Video Adapters ]------

Intel Sandy Bridge-MB - Integrated Graphics Controller (MB GT2) [8086-0116 / 1028-0491]

------[ Video Driver ]------

nvapi.dll: 8.17.12.8562

igdumd64||8.15.10.2342|||igd10umd64||8.15.10.2342|||igd10umd64||8.15.10.2342|||igdumdx32||8.15.10.2342|||igd10umd32||8.15.10.2342|||igd10umd32||8.15.10.2342

igdumd64||8.15.10.2342|||igd10umd64||8.15.10.2342|||igd10umd64||8.15.10.2342|||igdumdx32||8.15.10.2342|||igd10umd32||8.15.10.2342|||igd10umd32||8.15.10.2342

nvd3dumx||8.17.12.8562|||nvwgf2umx||8.17.12.8562|||nvwgf2umx||8.17.12.8562|||nvd3dum||8.17.12.8562 - nVIDIA ForceWare 285.62|||nvwgf2um||8.17.12.8562|||nvwgf2um||8.17.12.8562

nvd3dumx||8.17.12.8562|||nvwgf2umx||8.17.12.8562|||nvwgf2umx||8.17.12.8562|||nvd3dum||8.17.12.8562 - nVIDIA ForceWare 285.62|||nvwgf2um||8.17.12.8562|||nvwgf2um||8.17.12.8562

------[ NVAPI GPU Handles ]------

GPU Count = 1

GPU #1 = BB000100

------[ nVIDIA GPU #1 / Thermal Settings ]------

Sensor Count = 1

Sensor #0 / Controller = GPU Internal

Sensor #0 / Target = GPU Core

Sensor #0 / Current Temp = 35 Celsius

nVIDIA SMBus Dump

------[ AIDA64 v2.20.1847 Beta ]------

------[ Microsoft Windows 7 Home Premium 6.1.7601 Service Pack 1 (64-bit) ]------

------[ Video Adapters ]------

Intel Sandy Bridge-MB - Integrated Graphics Controller (MB GT2) [8086-0116 / 1028-0491]

------[ Video Driver ]------

nvapi.dll: 8.17.12.8562

igdumd64||8.15.10.2342|||igd10umd64||8.15.10.2342|||igd10umd64||8.15.10.2342|||igdumdx32||8.15.10.2342|||igd10umd32||8.15.10.2342|||igd10umd32||8.15.10.2342

igdumd64||8.15.10.2342|||igd10umd64||8.15.10.2342|||igd10umd64||8.15.10.2342|||igdumdx32||8.15.10.2342|||igd10umd32||8.15.10.2342|||igd10umd32||8.15.10.2342

nvd3dumx||8.17.12.8562|||nvwgf2umx||8.17.12.8562|||nvwgf2umx||8.17.12.8562|||nvd3dum||8.17.12.8562 - nVIDIA ForceWare 285.62|||nvwgf2um||8.17.12.8562|||nvwgf2um||8.17.12.8562

nvd3dumx||8.17.12.8562|||nvwgf2umx||8.17.12.8562|||nvwgf2umx||8.17.12.8562|||nvd3dum||8.17.12.8562 - nVIDIA ForceWare 285.62|||nvwgf2um||8.17.12.8562|||nvwgf2um||8.17.12.8562

Total : 0.0 sec

post-2509-0-27710700-1331498496_thumb.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...