Jump to content
AIDA64 Discussion Forum

Arctucas

Members
  • Content Count

    215
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Arctucas

  1. OK, got the VDIMM VRM. In HWiNFO, the VR VCC temperature is listed under CPU (#0): Intel Core i9-9900K; Enhanced.
  2. On my eVGA Z390 DARK motherboard, I noticed that HWiNFO reports VDIMM VRM temperatures and VR VCC (SVID) temperatures, but AIDA64 does not. Is it possible to add those sensors? Thanks
  3. eVGA Z390 Dark motherboard. No thermistor cables, and no mention of thermistor headers in the manual, only voltage headers (Probe It). AIDA64 would not normally report non-existent sensors, would it?
  4. OK, thanks for the info. So, I would use those for an external temperature sensor, for example? Looking around, I see both 10K and 100K thermistors. I am guessing it matters which I would use?
  5. OK, thanks. What component are they monitoring the temperature of?
  6. Just down loaded 6.00.5146 BETA and noticed these temperature sensors. What are they for?
  7. Which is why I requested the second temperature display.
  8. I know I am the one who requested this feature, so I am obviously biased, but I see ~4 to 8 C° difference in the two temperatures at idle on each of my 960EVO (RAID0), and as much as 25 C° difference, for example, when running a system virus scan.
  9. Works good. Thank you.
  10. Did this ever get implemented and I missed it?
  11. Thanks. I understand there are many other things you need to address. I was only wondering because there was no reply for a long time.
  12. I take it the answer is no?
  13. I apologize for not being specific. What I meant to ask was; could we have both temperatures available in the Sensor Panel, please?
  14. As there are two temp sensors, at least for some nvme ssd, could we have AIDA64 display both? Thanks
  15. 60°C and 90°C? Those are crazy high temps. Using 4679 BETA; I get 54°C and 58°C running the Stress Local Disks test for five minutes. (Second sensor.) Using 4687 BETA; I get 31°C and 32°C running the Stress Local Disks test for five minutes. (First sensor.)
  16. Thanks for the explanation, I wondered why HWiNFO showed two different sensors with two different readings for my 960 EVO. I do not suppose it would be worthwhile to have AIDA64 display both sensors also?
  17. Would you please explain what that means?
  18. I have noticed that the latest version, 5.97.4687 BETA, reports the temp of the nvme drives, but it appears to be incorrect. 5.97.4679 BETA appears to report the correct temps.
  19. Got it, works perfectly with the Intel Rapid Storage Technology drivers 15.9.4.1041. As usual, excellent work! Thanks
  20. I believe I have discovered what caused the issue. I had installed Intel Rapid Storage Technology drivers 15.9.4.1041. Using RST 15.9.3.1026 instead makes the problem go away. However, I wonder if AIDA64 may not be monitoring the correct sensor, looking at the HWiNFO display?
  21. Another thing; I notice that under Menu>Storage>SMART, neither NVME SSD is listed, only my external HHD is listed.
  22. One other thing I noticed; with HWiNFO, there are two temperature sensors reported by S.M.A.R.T. One seems to change very little, perhaps one or two C°. As I recall, when AIDA64 was reporting the drive temperatures, it did not vary much either. On the other hand, the second temperature sensor may change as much as 20 C° with the amount of activity on the array. I have attached a screen snip of the HWiNFO sensor display. Hopefully that may help.
  23. eVGA Classified K (Z170). It is strange that several versions were reporting temps until yesterday. I tried System Restore, resetting BIOS, restoring a saved OS image, even updating BIOS firmware. Nothing worked.
  24. No versions that used to support temp monitoring for my two 960 EVO NVME SSDs in RAID0 are working. However, HWiNFO and SIV both report temps for the drives.
×
×
  • Create New...