Jump to content
AIDA64 Discussion Forum
Skuggan

Any App for Razer DeathStalker Ultimate?

Recommended Posts

Thank you for the feedback. We're constantly working on the already implemented LCD protocols, while in the same time keep adding new ones. So the whole LCD module evolves rapidly, and hopefully soon it will cater for everyone :)

Share this post


Link to post
Share on other sites

The LCD module is the main reason for many people to use Aida64. There are no better alternatives. :) By the way, is there a way to copy one LCD page to another ? (Like when i have one page with a hundred items and i need another page with just minimal differences)

Share this post


Link to post
Share on other sites

The LCD module is the main reason for many people to use Aida64. There are no better alternatives. :) By the way, is there a way to copy one LCD page to another ? (Like when i have one page with a hundred items and i need another page with just minimal differences)

The requested feature will be implemented in the next AIDA64 beta update ;) It will be rolled out later this week.

Share this post


Link to post
Share on other sites

Works like a charm !

I can copy/paste portions or the whole thing. Countless hours of tinkering avoided now ! Thanks again !

Thank you for the feedback ;)

Share this post


Link to post
Share on other sites

Would it be possible to add an option to show FPS (frames per second) on LCD ?

In games it is wery nice to see all the temperatures and usages (GPU, CPU, RAM etc.) but one thing that seems to be missing is FPS : )

Share this post


Link to post
Share on other sites

Would it be possible to add an option to show FPS (frames per second) on LCD ?

In games it is wery nice to see all the temperatures and usages (GPU, CPU, RAM etc.) but one thing that seems to be missing is FPS : )

You can already do that using Fraps ;) When you install and enable Fraps, a new item will appear among other LCD items, called Fraps (in the System group).

Share this post


Link to post
Share on other sites

So... in references to using Fraps with Aida64 - i think i discovered a bug: since i started using Fraps to show FPS on my LCD with Aida64 info, my computer turns off few times a day (completely turns off without any warning, like when someone pulls the power cord) Motherboard is Asus. It may be Fraps Bug, but i have not encountered this particular problem before, using only Fraps. (Maybe it's just a coincidence) Of course Aida64 alone works perfectly.

Share this post


Link to post
Share on other sites

So... in references to using Fraps with Aida64 - i think i discovered a bug: since i started using Fraps to show FPS on my LCD with Aida64 info, my computer turns off few times a day (completely turns off without any warning, like when someone pulls the power cord) Motherboard is Asus. It may be Fraps Bug, but i have not encountered this particular problem before, using only Fraps. (Maybe it's just a coincidence) Of course Aida64 alone works perfectly.

The link between Fraps and AIDA64 shouldn't cause an issue, so in case there's a serious issue while using them together, I think it must be a bug in either one of those software. If you never experience such issues when you only use one of them, then it's a tough one :( Then the only thing I can think of is some sort of Direct3D hooking vs. AIDA64 mixup, which may be caused by the underlying video driver. Quite hard to diagnose such issues though, since all those ideas I came up with in this paragraph are just hunches, not based on any evidence or actual experience on our test systems.

Share this post


Link to post
Share on other sites

Hmm... video driver can be the reason, maybe. (I use Catalyst 14.4) Because i also experience some artefacts on screen (horizontal lines, very briefly appearing and completely random). Those artefacts have been appearing roughly the same time i have been using Aida64 and Fraps together - during last few days.

Share this post


Link to post
Share on other sites

Hmm... video driver can be the reason, maybe. (I use Catalyst 14.4) Because i also experience some artefacts on screen (horizontal lines, very briefly appearing and completely random). Those artefacts have been appearing roughly the same time i have been using Aida64 and Fraps together - during last few days.

Is your video card overclocked or in any other ways tuned?

Share this post


Link to post
Share on other sites

I think i determined the culprit - it is ASUS motherboard. If two different programs try to pull information from motherboards sensors, whole system becomes unstable. (Although Fraps should not use motherboards sensors. Or maybe it does ?) At the beginning i had this instant shut down problem with Aida64 and later the problem disappeared. As it turned out - problem disappeared after i had turned off monittoring from inside ASUS AI Suite 2. (I need this program to adjust my fan speeds, alternatives just not working)

So there is nothing wrong either Aida64 or Fraps - it's the motherboard (Sabertooth Z77) And it seems that i am not the only one with this problem - from forums i have read that other people with ASUS motherboards have similar issues.

 So... again i have to ask if it is possible that some day in the future there will be monitoring FPS without Fraps ? :unsure:

Share this post


Link to post
Share on other sites

I think i determined the culprit - it is ASUS motherboard. If two different programs try to pull information from motherboards sensors, whole system becomes unstable. (Although Fraps should not use motherboards sensors. Or maybe it does ?) At the beginning i had this instant shut down problem with Aida64 and later the problem disappeared. As it turned out - problem disappeared after i had turned off monittoring from inside ASUS AI Suite 2. (I need this program to adjust my fan speeds, alternatives just not working)

So there is nothing wrong either Aida64 or Fraps - it's the motherboard (Sabertooth Z77) And it seems that i am not the only one with this problem - from forums i have read that other people with ASUS motherboards have similar issues.

 So... again i have to ask if it is possible that some day in the future there will be monitoring FPS without Fraps ? :unsure:

Yes, unfortunately Asus still refuses to implement the industry standard synchronization mutexes in their software. That would assure AI Suite works seamlessly together with 3rd party monitoring applications like CoreTemp, CPU-Z, GPU-Z, HWiNFO, HWMonitor, SIV, SpeedFan, and of course AIDA64.

As for FPS monitoring, I'm afraid it's too complex for us to consider at this time, so it's not on our roadmap.

Share this post


Link to post
Share on other sites

Ok, this is understandable. But there is still one thing you can help with: when using custom gauges for example to show master volume level on Aida64 display, only gauge from first screen (page) is displayed on all pages, although i put different gauges on different pages. (When i display master volume on 4 different pages with 4 different design, only the first gauges design is showed on all pages) 

(i hope i'm not too annoying with all my requests and reports :), i just want to help make things better for all, not just for myself)

Share this post


Link to post
Share on other sites

We'll check that ;) And keep posting any issues or ideas. I cannot promise you that we can fix every issues, or that we can implement everything you come up with, but we will do our best to improve AIDA64 ;)

Share this post


Link to post
Share on other sites

We've tried to replicate the issue on our DeathStalker Ultimate, but had no luck. For us everything worked properly. We've put a set of custom gauges on a gauge that we've put on Page#1, and then we've used another set with another gauge we've put on Page#3. Both gauges displayed fine, with the appropriate custom gauge state images. Please let me know if you experience a different issue. Also make sure to upgrade to the latest AIDA64 beta, it may (or may not) help ;)

http://www.aida64.com/downloads/aida64extremebuild3203dw9pkvh8sxzip

Share this post


Link to post
Share on other sites

This is what i was affraid - unidentifiable bug. I have had this bug a long time, reinstalled windows, reinstalled Aida64, nothing helps. (Windows 7 64bit)

For me it is like this: I have set Page 1> green gauge, Page 2> green gauge, Page 3> green gauge, Page 4 yellow gauge different style, Page 5> red gauge. But it shows me green gauge on all pages.

Share this post


Link to post
Share on other sites

Tried newest beta- still the same. It happens only when using custom gauges. Built-in gauges working ok, but custom gauges showing all the same gauge, even if every sinle one is set to use different set of images.

Share this post


Link to post
Share on other sites

Tried newest beta- still the same. It happens only when using custom gauges. Built-in gauges working ok, but custom gauges showing all the same gauge, even if every sinle one is set to use different set of images.

I've sent you a private message about this.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...