Jump to content

2 GPUs without SLI


Mikanoshi
 Share

Recommended Posts

On ‎2017‎. ‎06‎. ‎19‎. at 8:41 AM, Mikanoshi said:

Thanks, that worked. I had multi-gpu option disabled (which is strange because I've had SLI before, even have a saved Sensor Panel for 2 cards :))

Multi-GPU support can be dangerous with ULPS-enabled CrossFire setups, but it is fine to have enabled with SLI :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...