Jump to content

Bugg my Presonus Firestudio 26x26 (Firewire 1394) (Asus Sabertooth 990FX)


MFSAKA
 Share

Recommended Posts

Recently I bought Presonus Firestudio 26x26 for my music studio

its not new IEEE 1394 firewire audiointerface....and its kill my nervs!

Few days its droppin out my sound (DAW, browser, AIMP etc.)

Its NOT Legacy IEEE 1394 bugg - i try install thise old drivers - its not fix the issue.
And accidentally i find out - IT AUDAS SENSORS PANEL IN DOCK make thosse glitches!
I use portable version
Try to install it regular.
Sh*t's start buggin again!!!!
I start system with out aida......take a half hours with out dropouts of sound - and first second when i run Aida - that crap start's again!
Please fix the issue wuth Aida64 sensors buggin Presonus Firestudio 26x26 (Firewire 1394...maybe other hardware....PCI-e Card by Texas Instrument - confirmed by Presonus - its good) 
 

Link to comment
Share on other sites

Please right-click on the bottom status bar of AIDA64 main window --> Sensor Debug --> ISA Sensor Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.

Also right-click on the bottom status bar of AIDA64 main window --> Sensor Debug --> Embedded Controller Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post.


Thanks,
Fiery

Link to comment
Share on other sites

On ‎2018‎. ‎04‎. ‎04‎. at 12:08 PM, MFSAKA said:

try other developers soft for temperature sensors - its work fine! Only Aida buggin my setup! Problem is that i need ONLY AIDA (they got so flexible options and its best soft for OC for sure)

Do you work on fix?

First of all, please upgrade to the latest version of AIDA64, v5.97:

https://www.aida64.com/downloads/latesta64xe

If it doesn't help, please try to disable Embedded Controller (EC) support in AIDA64 / main menu / File / Preferences /Stability.  Maybe without it you won't have sound drops.  Let me know if it helps.  Note that you need to restart AIDA64 after altering the EC stability option.

Link to comment
Share on other sites

  • 1 month later...
On ‎2018‎. ‎04‎. ‎09‎. at 8:37 PM, MFSAKA said:

Its helps! thx bro! but now i dont have VRM sensors! i criticly need it!My workstation system in OC

I'm afraid on some Asus motherboards the activity that AIDA64 needs to communicate with the EC (Embedded Controller) causes latency spikes.  So far we haven't been able to solve the issue on our end :(  So if you want to avoid the sound glitches, you need to disable EC support in AIDA64.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Similar Content

    • By Balzeck
      Hello, i'm new to this and pretty noobie on informatic questions. Here's my problem : like you can read it in the title and on the linked png, i got stability issues and I don't know how to fix it. I'd seen that my cpu was overheating, the multiplier of the cpu clock was fixed at x49 and my processor running at an average of 4.6 GHz instead of it's 3.60 GHz designed for. But I don't know how to do to configure it to it based parameters, any idea from someone who know please ?

      I'd actually tried to : reinstall windows, clear reinstall windows, restaure optimized parameters in bios, restore bios, update bios, clear cmos, activate X.M.P, desactivate X.M.P. I'm so lost lol




    • By Trolus55
      I want to use them on my sensor panel, but they don't show up, only temps, power draw, TDP% and vram usage of the GPU is present. It worked on my old Gigabyte 2070 super but on Gigabyte 3080 lhr it's not showing up. Is there a fix for it?
    • By lllagf
      As the topic, any idea to show some reading,
      e.g. pump speed, liquid temperature, fan speed.
      Let me know if any idea, thx a lot.
    • By ruineves1994
      Sometimes when stopping stability tests I got a Window popping up an error like "ACCESS VIOLATION IN MODULE AIDA 64.EXE , access violation at address aida64 1efa0174" and I can only close the aida 64 by task manager after that .
      I think my computer is stable , at least it seems to be ... 
       
      PC specs :
      AOC monitor with 21" and freesync , 75hz
      Gigabyte b450 gaming X
      AMD Ryzen 5 3600
      Kingston HyperX FURY DDR4 (with RGB) at 3200mhz with XMP profile 1 enabled
      XFX RX 580 GTS XXX 4gb
      Bitfenix formula gold 550w
      3 hdd´s from WD , 1 wd green , 1wd black ,1 wd blue
      1 ssd ( kingston a400 120gb)
    • By RainerHH
      I installed the Beada Panel, great!  
      But:
      Entering Standby Mode, it does not switch off, instead showing ScreenSavers.
      Is there a way to change that?
       
×
×
  • Create New...