Jump to content

fixed: Strange RTX 3090 Temps


jarcsp
 Share

Recommended Posts

Hi,

I've been using the software and I'm in general very happy with it (paid user here) 

Just noticed the GPU temps reported in AIDA are always 2C higher than say MSI Afterburner.

Another issue that I notice is the CPU clock is always or most of the time reported as 3600Mhz on a 5900X and vcore seems to be not displaying correctly, I've seen it go down to 0.1v. The weird thing is that it seems to only happen on the sensor panel, If I check Aida sensors directly it seems to be ok.

Any help would be really appreciated.

Cheers.

Link to comment
Share on other sites

  • 2 weeks later...
On 11/30/2020 at 9:55 AM, jarcsp said:

Hi,

I've been using the software and I'm in general very happy with it (paid user here) 

Just noticed the GPU temps reported in AIDA are always 2C higher than say MSI Afterburner.

Another issue that I notice is the CPU clock is always or most of the time reported as 3600Mhz on a 5900X and vcore seems to be not displaying correctly, I've seen it go down to 0.1v. The weird thing is that it seems to only happen on the sensor panel, If I check Aida sensors directly it seems to be ok.

Any help would be really appreciated.

Cheers.

1) Do you have an EVGA RTX3090 card?

2) What motherboard do you have?

I assume you're using AIDA64 v6.32 (latest version). If not, then please upgrade to it since it's the latest and greatest version :) 

Link to comment
Share on other sites

On 12/16/2020 at 6:44 AM, Fiery said:

1) Do you have an EVGA RTX3090 card?

2) What motherboard do you have?

I assume you're using AIDA64 v6.32 (latest version). If not, then please upgrade to it since it's the latest and greatest version :) 

I have a 3090 FE card. I'm on the Aorus master x570 mobo and I'm on the latest version. It's consistently 2c higher in Aida vs HWinfo, NZXT Cam, MSI Afterburner, etc. 

 

I'm also on the latest build 6.32.5600 released on the 14th. It's worth noting it was happening prior to that as well. 

Link to comment
Share on other sites

  • 2 weeks later...
4 hours ago, Fiery said:

Please check the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know if it helps.

Just installed the beta and the problem still exists. It is 2 degrees C higher than every other monitoring tool. 

Link to comment
Share on other sites

6 hours ago, djjoshchambers said:

Just installed the beta and the problem still exists. It is 2 degrees C higher than every other monitoring tool. 

That's very strange.  Can you please post a screenshot of the Computer / Sensor page of AIDA64?

Link to comment
Share on other sites

I just checked again and it appears that after the reboot. It reverts to the previous version unless I manually close it and open the beta. 

When I use the beta I can confirm that the temps DO MATCH.

That being said, the beta has a slew of other issues. It is absolutely not in the correct resolution. Everything is blurry. When I set the sensor panel to 800x480 it's clearly much larger that it should be on my 4k monitor. When I load my previous sensor panel it also doesn't load correctly. 

So while yes, it does fix the temps, there are a slew of other issues. This is how it displays when I use the beta. You can see how blurry everything is in the beta. image.thumb.png.7600d5598b64f08167e979711dd2369d.png

 

This is how it displays when I use the current official version. 

image.thumb.png.b52b8e98c4164322fc8f9a282d590639.png

Link to comment
Share on other sites

16 hours ago, djjoshchambers said:

I just checked again and it appears that after the reboot. It reverts to the previous version unless I manually close it and open the beta. 

When I use the beta I can confirm that the temps DO MATCH.

That being said, the beta has a slew of other issues. It is absolutely not in the correct resolution. Everything is blurry. When I set the sensor panel to 800x480 it's clearly much larger that it should be on my 4k monitor. When I load my previous sensor panel it also doesn't load correctly. 

So while yes, it does fix the temps, there are a slew of other issues. This is how it displays when I use the beta. You can see how blurry everything is in the beta. 

This is how it displays when I use the current official version. 

You need to perform the upgrade this way: close AIDA64, download the new beta ZIP package, and extract the ZIP contents into the existing installation folder of AIDA64.  Let it overwrite any existing files.  It will retain your Preferences settings and your license as well.

Link to comment
Share on other sites

On 1/9/2021 at 4:51 AM, Fiery said:

You need to perform the upgrade this way: close AIDA64, download the new beta ZIP package, and extract the ZIP contents into the existing installation folder of AIDA64.  Let it overwrite any existing files.  It will retain your Preferences settings and your license as well.

Thank you! This fixed everything. Just to close the loop for everyone. When I did this update to the beta, the GPU temp gauge just showed NA. Just remove it and add it back with GPU temp (Not GPU Diode as it was before) and it works beautifully. 

Link to comment
Share on other sites

On 1/10/2021 at 6:45 PM, djjoshchambers said:

Thank you! This fixed everything. Just to close the loop for everyone. When I did this update to the beta, the GPU temp gauge just showed NA. Just remove it and add it back with GPU temp (Not GPU Diode as it was before) and it works beautifully. 

Thank you for your feedback!

Link to comment
Share on other sites

  • Fiery changed the title to fixed: Strange RTX 3090 Temps
  • 4 weeks later...

I wanted to add that the BETA 6.32.5631 does fix the temperature on my 3090 but creates a new bug with the GPU fan PWM.

AIDA64 now reads 29% PWM when in fact it's at 50%, and it will change with the actual PWM value but trail like 20% behind. This was not an issue in the last stable release of AIDA64.

Link to comment
Share on other sites

On 1/12/2021 at 3:13 AM, Fiery said:

Thank you for your feedback!

I wanted to add that the BETA 6.32.5631 does fix the temperature on my 3090 but creates a new bug with the GPU fan PWM.

AIDA64 now reads 29% PWM when in fact it's at 50%, and it will change with the actual PWM value but trail like 20% behind. This was not an issue in the last stable release of AIDA64.

Link to comment
Share on other sites

  • 2 weeks later...
On 2/9/2021 at 6:45 PM, HeMan91 said:

I wanted to add that the BETA 6.32.5631 does fix the temperature on my 3090 but creates a new bug with the GPU fan PWM.

AIDA64 now reads 29% PWM when in fact it's at 50%, and it will change with the actual PWM value but trail like 20% behind. This was not an issue in the last stable release of AIDA64.

That sounds very strange :( 

Please right-click on the bottom status bar of AIDA64 main window --> Video Debug --> nVIDIA GPU Registers. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.

Also right-click on the bottom status bar of AIDA64 main window --> Video Debug --> nVIDIA SMBus Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...