Jump to content

Asus Maximus X Formula W_FLOW header missing


Elderdeekey
 Share

Recommended Posts

It is possible, with other monitoring software, it works very well

Capture.PNG.f1235b835f569a539b944b444a1480ad.PNG


It may be best to include a function to choose the desired formula, if you think the formulas may be different
And if in this function, we could choose to indicate or not the probes, available in other software too :P

Thanks

Link to comment
Share on other sites

  • 2 weeks later...
On 12/8/2019 at 5:43 PM, tistou77 said:

Too bad, it must not be possible to put this kind of thing with Aida64 :(

We've come up with an idea about that.  It will be implemented in the next AIDA64 beta update.  I will post a message into this topic once the new beta becomes available for download.

Link to comment
Share on other sites

3 minutes ago, Fiery said:

Here's the above mentioned new AIDA64 beta build where we've added the same flow rate reading to the list of flow rates as well as keeping the original value reported in RPM.

https://www.aida64.com/downloads/latesta64xebeta

Let me know how it works.

Thank you so much
Where is the option to change the RPM to L/H ?

Link to comment
Share on other sites

4 minutes ago, tistou77 said:

I did not understand.
I just have 1 Flow rate in Computer / Sensor and it is always indicated in RPM

Thanks

Please copy-paste the full content of the Computer / Sensor page into this topic, as well as post an ISA Sensor Dump.

Link to comment
Share on other sites

Field    Value
Sensor Properties    
Sensor Type    Nuvoton NCT6796D  (ISA A00h)
GPU Sensor Type    Diode  (NV-Diode)
Motherboard Name    Asus ROG Rampage VI Extreme
Chassis Intrusion Detected    No
    
Temperatures    
Motherboard    30 °C
CPU    29 °C
CPU Package    30 °C
CPU #1 / Core #1    25 °C
CPU #1 / Core #2    21 °C
CPU #1 / Core #3    21 °C
CPU #1 / Core #4    21 °C
CPU #1 / Core #5    23 °C
CPU #1 / Core #6    22 °C
CPU #1 / Core #7    19 °C
CPU #1 / Core #8    21 °C
CPU #1 / Core #9    24 °C
CPU #1 / Core #10    23 °C
CPU #1 / Core #11    20 °C
CPU #1 / Core #12    22 °C
CPU #1 / Core #13    21 °C
CPU #1 / Core #14    22 °C
CPU #1 / Core #15    22 °C
CPU #1 / Core #16    20 °C
CPU #1 / Core #17    20 °C
CPU #1 / Core #18    23 °C
PCH    49 °C
PCH Diode    50 °C
Eau    25 °C
VRM    30 °C
GPU 2080ti    26 °C
DIMM-A1    32 °C
DIMM-B1    35 °C
DIMM-C1    35 °C
DIMM-D1    35 °C
Samsung 970 EVO Plus 1To    39 °C / 38 °C
Intel Optane 905P 380Go    40 °C
    
Cooling Fans    
Optane 905P    2947 RPM
Water Pump #1    3857 RPM
Water Pump #2    3857 RPM
Water Flow    2763 RPM
    
Voltage Values    
CPU Core    0.685 V
CPU VID    0.681 V
+3.3 V    3.392 V
+5 V    5.120 V
+12 V    12.384 V
+3.3 V Standby    3.392 V
VBAT Battery    3.200 V
DIMM AB    1.376 V
DIMM CD    1.376 V
PCH Core    1.032 V
CPU Cache    1.034 V
VCCIN    1.888 V
VCCIO    1.040 V
VCCSA    0.832 V
GPU Core    0.725 V
    
Current Values    
CPU    17.00 A
    
Power Values    
CPU    11.65 W
CPU Package    1.16 W
GPU TDP%    0%


And the files isasensordump.txt

Link to comment
Share on other sites

4 minutes ago, tistou77 said:

Field    Value
Sensor Properties    
Sensor Type    Nuvoton NCT6796D  (ISA A00h)
GPU Sensor Type    Diode  (NV-Diode)
Motherboard Name    Asus ROG Rampage VI Extreme
Chassis Intrusion Detected    No
    
Temperatures    
Motherboard    30 °C
CPU    29 °C
CPU Package    30 °C
CPU #1 / Core #1    25 °C
CPU #1 / Core #2    21 °C
CPU #1 / Core #3    21 °C
CPU #1 / Core #4    21 °C
CPU #1 / Core #5    23 °C
CPU #1 / Core #6    22 °C
CPU #1 / Core #7    19 °C
CPU #1 / Core #8    21 °C
CPU #1 / Core #9    24 °C
CPU #1 / Core #10    23 °C
CPU #1 / Core #11    20 °C
CPU #1 / Core #12    22 °C
CPU #1 / Core #13    21 °C
CPU #1 / Core #14    22 °C
CPU #1 / Core #15    22 °C
CPU #1 / Core #16    20 °C
CPU #1 / Core #17    20 °C
CPU #1 / Core #18    23 °C
PCH    49 °C
PCH Diode    50 °C
Eau    25 °C
VRM    30 °C
GPU 2080ti    26 °C
DIMM-A1    32 °C
DIMM-B1    35 °C
DIMM-C1    35 °C
DIMM-D1    35 °C
Samsung 970 EVO Plus 1To    39 °C / 38 °C
Intel Optane 905P 380Go    40 °C
    
Cooling Fans    
Optane 905P    2947 RPM
Water Pump #1    3857 RPM
Water Pump #2    3857 RPM
Water Flow    2763 RPM
    
Voltage Values    
CPU Core    0.685 V
CPU VID    0.681 V
+3.3 V    3.392 V
+5 V    5.120 V
+12 V    12.384 V
+3.3 V Standby    3.392 V
VBAT Battery    3.200 V
DIMM AB    1.376 V
DIMM CD    1.376 V
PCH Core    1.032 V
CPU Cache    1.034 V
VCCIN    1.888 V
VCCIO    1.040 V
VCCSA    0.832 V
GPU Core    0.725 V
    
Current Values    
CPU    17.00 A
    
Power Values    
CPU    11.65 W
CPU Package    1.16 W
GPU TDP%    0%


And the files isasensordump.txt

Thank you.  The problem is that we've only unlocked the new feature for Asus ROG Maximus IX/X Code / Formula / Hero, and not for ROG Rampage VI Series.  We'll add it for your motherboard too, and I will send you a private message about further to-do's.

Link to comment
Share on other sites

Just now, Fiery said:

Thank you.  The problem is that we've only unlocked the new feature for Asus ROG Maximus IX/X Code / Formula / Hero, and not for ROG Rampage VI Series.  We'll add it for your motherboard too, and I will send you a private message about further to-do's.

Aa ok, thanks

Link to comment
Share on other sites

  • 4 weeks later...

Hello

With the last beta, the value of Flow Meter is not good (x20 too high) for Rampage VI Extreme
Indicated 4100 LPH while the pump is only 1500 LPH (and the good value is around 150 LPH)

Aida64 Capture.PNG.333d3407f45fe390deae0af7a7596056.PNG

SIV Capture.PNG.f1235b835f569a539b944b444a1480ad.PNG

 

As indicated by PM, if it's to leave as is, don't bother adding it
This value is duplicates that indicated in Cooling Fan and is not User Friendly at all, compared to SIV for example (where it doesn't bother anyone to have RPM and LPH "together")

Thanks

Link to comment
Share on other sites

On ‎1‎/‎8‎/‎2020 at 7:01 PM, tistou77 said:

Hello

With the last beta, the value of Flow Meter is not good (x20 too high) for Rampage VI Extreme
Indicated 4100 LPH while the pump is only 1500 LPH (and the good value is around 150 LPH)

Aida64 Capture.PNG.333d3407f45fe390deae0af7a7596056.PNG

SIV Capture.PNG.f1235b835f569a539b944b444a1480ad.PNG

 

As indicated by PM, if it's to leave as is, don't bother adding it
This value is duplicates that indicated in Cooling Fan and is not User Friendly at all, compared to SIV for example (where it doesn't bother anyone to have RPM and LPH "together")

Thanks

I'm afraid I'm more confused about all that than ever before.  If it's possible, please send me an email about this issue.  I think you must have my email address from previous correspondance.  But if not, just drop me a private message and we'll go from there.

Link to comment
Share on other sites

3 hours ago, Fiery said:

I'm afraid I'm more confused about all that than ever before.  If it's possible, please send me an email about this issue.  I think you must have my email address from previous correspondance.  But if not, just drop me a private message and we'll go from there.

PM sent ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Similar Content

    • By ginevian
      Asus z590-F incorrect DIMM, VCCIO, VCCSA voltage.
      I was tried newest beta version but same incorrect value. 
      And I'm using corsair RM1000 psu so I enabled corsair link sensor support but can't find sensor. 
      HWinfo64 show +12V current ampere and fan speed(only show when not 0rpm). What setting do I have to change in Aida64 extreme ? 
      How can I fix this issue ? Please, help me. 
       

      corsairlinkdump.txt ecdump.txt isasensordump.txt
    • By platonas
      Hi,
      I have the asus strix x470-f with 5601 bios and an outdated version of aida64(from the start of 2020).
      Chipset and Tsensor(watercooling loop temp for me) temps have stopped showing for a while now and I assumed it was from getting bios updates and not updating aida.
      Installed latest beta (6.25.5462) and the problem persists. Asus Wmi and EC support are enabled (as i always had). Later i found out the following topic with the same problem(with olded bios than mine) that you are claiming to be an Asus issue , but sensors are showing in aisuite,hardwareinfo and other programs and only aida64 doesn`t seem to find them .
       
       
    • By tistou77
      Hello

      I have a problem with rams, they are indicated as on the screen in Aida64, while it will have to be A1, B1, C1, D1


      and I have the temperature of the water plugged into the "Water In" port on the motherboard, but it indicates Temperature N°1 in Aida64

      It is possible to rename in "Water" (the "In" and "Out" to put in Extended Labels) and it's "duplicate" with T-Sensor 1
      Asus having made the effort to add these ports, as long as they are named correctly in Aida64
      And for Water Flow, in bios it is indicated in l/m, in Aida64 it is indicated in RPM
      Possible to have in l/m (see in l/h) in Aida64
      Thanks
      And merry christmas
    • By leghmoh
      Hello,
      Aida64 is reporting wrong VCCIN and DIMM AB and CD voltages, after overclocking.
      CPU is Intel 10940X and Memory is Corsair Dominator Platinum RGB 3600 Mhz.
       
      Thanks a Lot
       
      Best Regards
    • By btmouse
      ASUS ROG all-in-one liquid CPU cooler ,
      https://www.asus.com/Cooling/ROG-RYUO-240/

      https://www.asus.com/Cooling/ROG-RYUJIN-360/
       

×
×
  • Create New...