Jump to content

Beada and Standby


RainerHH
 Share

Recommended Posts

On 9/7/2021 at 3:02 PM, RainerHH said:

I am unable to turn off the panel in standby.


If I only put a completely black picture in the photo folder, it is the same as if I have no photo in it at all.

It comes Splash Screen.

 

To shut off backlight in BeadaPanel standby mode, you can open anitmaion.ini file in console folder by Windows Notepad and uncomment second last line of 

";backlight = 90"

to

"backlight = 0"

 

temp.jpg

Link to comment
Share on other sites

  • 7 months later...

Hi. I am having this issue as well. Display doesnt power off with PC. There is no setting in BIOS to kill power to USB ports when PC shuts off. I checked my animation.ini file and it appears mine is already set to '0'. But it still doesnt power off.

Here is a my animation.ini file:

;
;Configuration file for BeadaPanel animation palying
;
;[alameda]
;type            = clock
;keep-aspect-ratio    = true
;pattern            = ball
;valignment        = center
;halignment        = center

;time-format        = %r
;font-desc        = LCDMono2, 72
;foreground-color    = 0xffff0000
;color            = 0xffffffff


[plano]
type            = album
width            = 800

height            = 480

keep-aspect-ratio    = true


location        = album
loop            = true
interval        = 5

; hardware configuration section
[hardware]    
type            = config
backlight        = 0
;rotation        = counterclockwise

Link to comment
Share on other sites

18 hours ago, xmanrigger said:

Hi. I am having this issue as well. Display doesnt power off with PC. There is no setting in BIOS to kill power to USB ports when PC shuts off. I checked my animation.ini file and it appears mine is already set to '0'. But it still doesnt power off.

Here is a my animation.ini file:

;
;Configuration file for BeadaPanel animation palying
;
;[alameda]
;type            = clock
;keep-aspect-ratio    = true
;pattern            = ball
;valignment        = center
;halignment        = center

;time-format        = %r
;font-desc        = LCDMono2, 72
;foreground-color    = 0xffff0000
;color            = 0xffffffff


[plano]
type            = album
width            = 800

height            = 480

keep-aspect-ratio    = true


location        = album
loop            = true
interval        = 5

; hardware configuration section
[hardware]    
type            = config
backlight        = 0
;rotation        = counterclockwise

“backlight = 0” in hardware section does not mean to shut off power supply of USB port, in fact it means to set backlight level of LCD screen to zero.

Link to comment
Share on other sites

4 minutes ago, beada said:

“backlight = 0” in hardware section does not mean to shut off power supply of USB port, in fact it means to set backlight level of LCD screen to zero.

Yes, I know it is not meant to shut USB power off. What I was saying is that my USB ports dont power down when system shut down, so display stays on. That is why I was asking about how to make the display power down at shut down.

I thought your instructions set the display to do so. With 'backlight  = 0', it does nothing different. Display stays active when PC shut off.

Link to comment
Share on other sites

19 minutes ago, xmanrigger said:

Yes, I know it is not meant to shut USB power off. What I was saying is that my USB ports dont power down when system shut down, so display stays on. That is why I was asking about how to make the display power down at shut down.

I thought your instructions set the display to do so. With 'backlight  = 0', it does nothing different. Display stays active when PC shut off.

https://forums.aida64.com/topic/5307-powering-off-usb-beadapanel-lcd-panel/#comment-23872

  • Thanks 1
Link to comment
Share on other sites

On 5/3/2022 at 11:23 PM, xmanrigger said:

Wow, cool. That worked.

Thanks.

It did work. But unfortunately, I will have to revert back to old BIOS setting.

It does indeed power down now. But when I restart the PC from powered down state, the PC will start momentarily for a second and shut down, and then restart again to boot to Win10. Every time PC boots. It only does this before when I made certain changes in the BIOS. But only the for first boot after applying changes.

I dont think this is too good for my mechanical storage HD, or any other component for that matter.

What is really strange with the BIOS(V2403, Asus ROG Strix Z490-A), is that there is actually a setting to turn off power to USB at shut down. But it does nothing.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...