Jump to content
AIDA64 Discussion Forum
Alachas

AIDA64 on STRIKE 7 Crashes

Recommended Posts

Hello,

 

I have been using AIDA64 for ages now and I really love it. I recently upgraded my PC, which is now running Windows 10 and bought myself a STRIKE 7 keyboard (I had previously used a G19).

 

I've got AIDA64 setup on the STRIKE 7 keyboard's LCD screen, but it frequently crashes. And I don't just mean it closes, I mean AIDA64 is no longer available to select on the LCD screen. Very occasionally, AIDA64 itself actually crashes and I need to relaunch the program.

 

The only way I have found to re-add AIDA64 to the LCD screen is to unplug the keyboard's power and USB, then plug them both back in and restart AIDA64.

 

So, firstly, is there any reason why this is happening? And secondly, is there an easier way to "reinitialise" AIDA64 on the STRIKE 7 LCD screen?

 

Cheers,

 

Alachas

Share this post


Link to post
Share on other sites

As we've mentioned in other Strike7 related forum topics here, we believe the issue is not in AIDA64, but in the Strike7 SDK that AIDA64 uses to communicate with the keyboard. Please report the issue to Mad Catz, and they should fix it up.

I'm afraid there's no other way to re-initialize the keyboard from AIDA64 than restarting it.

Regards,

Fiery

Share this post


Link to post
Share on other sites

Ok, thanks Fiery. I had seen the issue reported in a few other posts, but they were from a while ago, so I wasn't sure if any progress had been made.

Share this post


Link to post
Share on other sites

Ok, thanks Fiery. I had seen the issue reported in a few other posts, but they were from a while ago, so I wasn't sure if any progress had been made.

Progress on Mad Catz's part seems to be slow. The latest Strike7 SDK (v1.1) came out in July 2014. No updates since then...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By AIDA64-MINNIE
      Hello All,
      Does (Android) Aida64 (v1.61) "Submit report" function capture installed "Apps" or is it necessary to generate a separate "Apps" report please?
      Thanks!
    • By DonSalsero
      Hello,whenever I'm trying to run System Stability Test on Aida64 extreme and I check the "Stress GPU(s)" checkbox,the system crashes and I have to reboot my pc.Do you have any idea why? (when I run SST's with only GPU's box unchecked,it runs smoothly)
      Also I'm trying to save the data from System Stability Test into a file (for instance .txt) but "Save" button only gives me a PNG image.Any ideas?
       
      Thank you for your time!
    • By Brynhildr Arai
      I am using the latest AIDA64 Engineer 5.99.4900.
      My motherboard model is ASUS Z10PE-D16 WS,the sensor type is shown as Nuvoton NCT6779D/5535D (ISA 290h),this is correct, but the fan speed cannot be read and the motherboard temperature and CPU temperature display errors(In the BIOS, the temperature is correct and the fan speed is displayed normally).
      Specific as shown.


    • By f2407731
      Hi guys don't know if this is the right section where to post my problem but i'll try
      I have a server that few months ago has started to gave me the attached error on the event viewer under te system registry(event error.PNG); the error says "The FinalWire AIDA64 Kernel Driver service failed to start for the following error : The driver loading has been blocked"
      the problem is as you can see on the program.PNG image i don't have AIDA64 installed on this server.
      i've tried to look for the C:\program folder ; the services; on the regedit ; on the task scheduler and on the statup program but i haven't found it anywhere.
      Thanks in advice for the help


    • By Overclockeverything
      When my system resumes after sleep mode Aida is shut down. This happens even when my CPU/GPU are at stock clocks/voltages. I also tried different sleep modes, hybrid and hibernate. I am running a Gigabyte G7 with an I5-8600k, GTX 1060, Samsung SSD and 16GB of  G Skill Aegis F4-2400 RAM. Any help would be appreciated. Thank you 
×