Jump to content

EVGA 1080Ti Sensors (EVGA iCX)


KC8DKT
 Share

Recommended Posts

Yes, but first we need to find out whether the register readout works on your video cards.  Both of you, please right-click on the bottom status bar of AIDA64 main window --> Video Debug --> nVIDIA SMBus Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.


Thanks,
Fiery

  • Like 1
Link to comment
Share on other sites

   Sry for the delay,   did not get a notify of replies.   Let me know if you need any more info.   On the forums for "1080Ti owners" some people are reporting they can read more temps and more then 1 fan rpm even though its NOT an EVGA iCX card.   I have no clue if its true or not though.   Thanks for keeping Aida64 so up-to-date like you do for all hardware!

nvidiasmbusdump.txt

Link to comment
Share on other sites

Thank you for the dump.  Yes, we'll add it, but first, we need to find a way to detect the presence of the iCX MCU.  So far we haven't found a reliable way of doing that, but we keep looking for a proper solution.  Please give us a few more days to investigate this.

  • Like 1
Link to comment
Share on other sites

On 2017. 07. 05. at 9:33 PM, KC8DKT said:

Thanks for the update...

We've implemented preliminary EVGA iCX sensor support in the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know how it works. Note that the iCX related readings will only appear on the Computer / Sensor page at this time.  As the new sensor module gets more mature, we'll add the readings to the LCD, SensorPanel, OSD Panel (etc) modules as well.

Please note that currently it supports a single video card model: EVGA GTX 1080 Ti FTW3 iCX. If it doesn't work on your video card, or in case you have a different video card that features iCX sensor, please submit a fresh nVIDIA SMBus Dump.

  • Like 1
Link to comment
Share on other sites

 Seems too be working just fine on the computer/sensor tab compared to the readings in EVGA Precision XOC.

If you run  into problems adding to the LCD or if it take too long please get it at least working on the "Alerting" system so we can setup warnings or power down the system.

Thank U very much!

Link to comment
Share on other sites

  • 2 weeks later...
On ‎2017‎. ‎07‎. ‎07‎. at 3:24 PM, KC8DKT said:

 Seems too be working just fine on the computer/sensor tab compared to the readings in EVGA Precision XOC.

If you run  into problems adding to the LCD or if it take too long please get it at least working on the "Alerting" system so we can setup warnings or power down the system.

Thank U very much!

Thank you for your feedback. We'll complete the iCX support in the next AIDA64 beta update due later this week.  I'll post a message into this topic once the new beta build becomes available for download.

  • Like 1
Link to comment
Share on other sites

It's my first time here. Sorry,

I have a problem with my teclast phablet P70/4G, dual SIM with Android 5.1 installed. The system information of tablet say.... Hardware CPU model....mt8735 but AIDA64 software say.... Mt6735. What's happening?, Please, a little help

Link to comment
Share on other sites

9 hours ago, Jeho said:

It's my first time here. Sorry,

I have a problem with my teclast phablet P70/4G, dual SIM with Android 5.1 installed. The system information of tablet say.... Hardware CPU model....mt8735 but AIDA64 software say.... Mt6735. What's happening?, Please, a little help

Please submit a report from the About page, and if possible, we will fix the reported issue in the next AIDA64 app update.

  • Like 1
Link to comment
Share on other sites

On 7/17/2017 at 9:12 PM, Fiery said:

Thank you for your feedback. We'll complete the iCX support in the next AIDA64 beta update due later this week.  I'll post a message into this topic once the new beta build becomes available for download.

The mentioned new AIDA64 beta update is available for download at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Please let us know how it works on your system.

  • Like 1
Link to comment
Share on other sites

  • 1 month later...
On 8/28/2017 at 9:47 AM, Kiwzi said:

Hi,

All I see is the one gpu temp that has always been there, how do I get GPU1/2,MEM1/2/3,PWM1/2/3/4/5 temps to show?

I am on water if that matters.

nvidiasmbusdump.txt

 

Please upgrade to the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know if it helps ;)

Link to comment
Share on other sites

On 8.9.2017 at 11:30 AM, Fiery said:

Thank you.  It's rather odd, now it really should work.  Can you please post an updated screen shot of the Computer / Sensor page of AIDA64?

Sry for so many posts, but found my issue regarding this, I didnt start EVGA PrecisionX before, so as long as PrecisionX is running Aida will pick up all the sensors.

Any chance for not needing the PrecisionX for Aida to show all the sensors?

 

Edit: Now it seems like it is working fine without PrecisionX, I have no clue of what made it work, but anyhow, problem solved :)

Edit: Now it stopped working and by closing Aida64 then start PrecisionX and then start Aida64 again it works, so guess there seems to be som driver issues here? FYI I am using regular windows drivers for my 1080ti FTW3.

Link to comment
Share on other sites

On ‎2017‎. ‎09‎. ‎09‎. at 1:22 AM, Kiwzi said:

Sry for so many posts, but found my issue regarding this, I didnt start EVGA PrecisionX before, so as long as PrecisionX is running Aida will pick up all the sensors.

Any chance for not needing the PrecisionX for Aida to show all the sensors?

 

Edit: Now it seems like it is working fine without PrecisionX, I have no clue of what made it work, but anyhow, problem solved :)

Edit: Now it stopped working and by closing Aida64 then start PrecisionX and then start Aida64 again it works, so guess there seems to be som driver issues here? FYI I am using regular windows drivers for my 1080ti FTW3.

I'm really not sure what could cause in PrecisionX to make AIDA64 stop working.  The next time you notice the loss of iCX-related sensor readings from the Sensor page, please create an updated nVIDIA SMBus Dump , so we can see what registers changed in what way from the normal state.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...