Jump to content
AIDA64 Discussion Forum
Mice007

Share your SensorPanel

Recommended Posts

9 hours ago, pimp1310 said:

hey

 

how can i show the FPS from my game?

with "RTSS FPS" i get nothing 

before you must install fraps, run at starting windows in background. Then you can see fraps in sensor panel

Share this post


Link to post
Share on other sites
9 minutes ago, operbico said:

before you must install fraps, run at starting windows in background. Then you can see fraps in sensor panel

Yeah correct that was the Problem

 

But another problem, i use a second lcd for the aida64 sensor panel.

 

I easy place it in windows on the second screen, but when i start a game, the lcd is black or the sensor panel i only half to view.....

 

Gives there a fix ?

Share this post


Link to post
Share on other sites
8 minutes ago, pimp1310 said:

Yeah correct that was the Problem

 

But another problem, i use a second lcd for the aida64 sensor panel.

 

I easy place it in windows on the second screen, but when i start a game, the lcd is black or the sensor panel i only half to view.....

 

Gives there a fix ?

are you using win 7 or w10?

Share this post


Link to post
Share on other sites
3 hours ago, operbico said:

what kind of lcd panel are you using?

This is a 5" HDMI screen. I bought this one because it came with the frame and cables.After hooking it up to see how it would look I realized that if I were to mount it in my case like so many others do it might look cool but it would be totally non-functionable becase scince it is a LCD at that viewing angle I can't see the stuff on the screen because of the glare. So I made a bracket and it will be mounted to the upper right side of my case at the perfect angle to view it properly. It's made by a company called Waveshare and I bought it at amazon ... https://www.amazon.com/gp/product/B00ZXUTXCS/ref=oh_aui_detailpage_o06_s00?ie=UTF8&psc=1

Share this post


Link to post
Share on other sites
3 hours ago, operbico said:

are you using win 7 or w10?

 

3 hours ago, pimp1310 said:

Yeah correct that was the Problem

 

But another problem, i use a second lcd for the aida64 sensor panel.

 

I easy place it in windows on the second screen, but when i start a game, the lcd is black or the sensor panel i only half to view.....

 

Gives there a fix ?

When that happened to me (the lcd is black or the sensor panel i only half to view....) it was my screen resolution for my main screen that wasn't set to the game specs. 

  • Like 1

Share this post


Link to post
Share on other sites
9 hours ago, Rabbithole said:

This is a 5" HDMI screen. I bought this one because it came with the frame and cables.After hooking it up to see how it would look I realized that if I were to mount it in my case like so many others do it might look cool but it would be totally non-functionable becase scince it is a LCD at that viewing angle I can't see the stuff on the screen because of the glare. So I made a bracket and it will be mounted to the upper right side of my case at the perfect angle to view it properly. It's made by a company called Waveshare and I bought it at amazon ... https://www.amazon.com/gp/product/B00ZXUTXCS/ref=oh_aui_detailpage_o06_s00?ie=UTF8&psc=1

nice setup. I'm looking for an lcd 5" panel to connect via usb to replace my alphacool and sdc mecgtron (in my second pc)

I prefer usb connection because i can use internal usb on mb to have a better cable managment

thank you


 

Share this post


Link to post
Share on other sites
5 hours ago, operbico said:

nice setup. I'm looking for an lcd 5" panel to connect via usb to replace my alphacool and sdc mecgtron (in my second pc)

I prefer usb connection because i can use internal usb on mb to have a better cable managment

thank you



 

no problem, the one I use has both the usb and hdmi and two ports for the usb , one makes it touch screen

Share this post


Link to post
Share on other sites
21 hours ago, Rabbithole said:

no problem, the one I use has both the usb and hdmi and two ports for the usb , one makes it touch screen

thank you for advice, usb driver for w10 are incuded?

bye

Share this post


Link to post
Share on other sites
On 13/1/2018 at 7:09 PM, Rabbithole said:

No they do not ... but they do support PNG images for gauges (which are a set of 16 images the program reads as one - thus the animation effect) so what I did was I took a GIF image (animated image) broke it down into several individual PNG images  then posted them over and over till I had 16 images. To do this just pick "gauges" on the "new" menu and go down and click on custom for the gauge and just below that there is a ( ...) click that and enter your PNG images. I assigned the gauge to CPU utilization (because it's an active read-out) then disabled the "show value and show icon" So the applications are virtually limitedless it just depends on your imagination......:D

Hi Rabbithole,

thank-you for your answer,  I understand since i know how to make new gauges since i have modified existing gauges with new colors...

Nice idea, i gues when CPU utilization stop the image will not "move", correct? I would love it in red... as per asustyle

It could be nice to have more gauges to work on since i am not so good in create them from zero ...

Share this post


Link to post
Share on other sites
On 13.1.2018 at 7:09 PM, Rabbithole said:

No they do not ... but they do support PNG images for gauges (which are a set of 16 images the program reads as one - thus the animation effect) so what I did was I took a GIF image (animated image) broke it down into several individual PNG images  then posted them over and over till I had 16 images. To do this just pick "gauges" on the "new" menu and go down and click on custom for the gauge and just below that there is a ( ...) click that and enter your PNG images. I assigned the gauge to CPU utilization (because it's an active read-out) then disabled the "show value and show icon" So the applications are virtually limitedless it just depends on your imagination......:D

yeah but this is not a good animation, i tried it here, makes 16 png with 22,5* rotation of every picture. 22,5*16=360*

 

but when i depend it on CPU utilization, the problem is he has for exampe in the first moment 40% and then 10% and then 80%, he takes random images......

that doesont looks very well....

 

what have you by "Min Value" and "Max Value" ?

 

 

Here are my files in Grey with black background.

animated_fan_test.rar

Share this post


Link to post
Share on other sites
On 1/15/2018 at 7:37 AM, operbico said:

thank you for advice, usb driver for w10 are incuded?

bye

It's plug and play but yes it did come with a mini disk (not sure whats on it ... I think it's software for raspberryPI and it comes with the mounting kit for the raspberry PI as well....

Share this post


Link to post
Share on other sites
On 1/16/2018 at 8:23 AM, Mayo0666 said:

Hi Rabbithole,

thank-you for your answer,  I understand since i know how to make new gauges since i have modified existing gauges with new colors...

Nice idea, i gues when CPU utilization stop the image will not "move", correct? I would love it in red... as per asustyle

It could be nice to have more gauges to work on since i am not so good in create them from zero ...

kinda but what I did is I made the animation with only 3 images then repeated the 3 over and over till it made 16 images. That way it shows movement with very little variations from whatever it is you have it monitoring from and I've only just started messing with the idea so with trial and error I'm sure to find what to set it to ... so just play around with it and if you find a way to make it function better please share it with me. So I have been making all sorts of gauges , backgrounds, fans and such and I have a bunch of ASUS / ROG, EVGA and AORUS background/interface looking backgrounds and I can do them in any size and color so if there is anything you are looking for in particular let me know if I can assist you B)

 

 

 

 this gauge starts at top center and comes down both sides at the same time.

this is an example of a red gauge almost at full

  • Like 1

Share this post


Link to post
Share on other sites
On 1/16/2018 at 2:04 PM, pimp1310 said:

yeah but this is not a good animation, i tried it here, makes 16 png with 22,5* rotation of every picture. 22,5*16=360*

 

but when i depend it on CPU utilization, the problem is he has for exampe in the first moment 40% and then 10% and then 80%, he takes random images......

that doesont looks very well....

 

what have you by "Min Value" and "Max Value" ?

 

 

Here are my files in Grey with black background.

animated_fan_test.rar

Hello, yea I'm still messing with the details to make it look better ... I'm finding out on the fans that if I only use 3-4 different images and just repeat them I get more movement effect on the fans when the monitoring doesn't fluctuate much as in fan rpms even with pwm working. For the fans I have them set to the fans it's just the other "electric ball of light" that I have set to the cpu utilization.  But also as you mentioned I think your right about playing with the "value" settings as well. I now have them set to (1600 min and 2000 max) and they seem to move a little better thanks.  Here is a link to see how they are working now ....https://www.dropbox.com/s/wkzoxbbwnsgw1jv/2018-01-16_20-50-37.mp4?dl=0     At the moment I am waiting on a couple of fan grills for my side fans in/out so they are not hooked up but for "show" purposes in is actually front too and out is rear thats why the rpms are the same and for some reason my rear fan runs pretty steady at 1722 rpms without much movement.  So what I propose is you just experiment with it and maybe together we can find what will work the bestB) ... keep me posted .... thanks 

 

Share this post


Link to post
Share on other sites
4 hours ago, Rabbithole said:

Hello, yea I'm still messing with the details to make it look better ... I'm finding out on the fans that if I only use 3-4 different images and just repeat them I get more movement effect on the fans when the monitoring doesn't fluctuate much as in fan rpms even with pwm working. For the fans I have them set to the fans it's just the other "electric ball of light" that I have set to the cpu utilization.  But also as you mentioned I think your right about playing with the "value" settings as well. I now have them set to (1600 min and 2000 max) and they seem to move a little better thanks.  Here is a link to see how they are working now ....https://www.dropbox.com/s/wkzoxbbwnsgw1jv/2018-01-16_20-50-37.mp4?dl=0     At the moment I am waiting on a couple of fan grills for my side fans in/out so they are not hooked up but for "show" purposes in is actually front too and out is rear thats why the rpms are the same and for some reason my rear fan runs pretty steady at 1722 rpms without much movement.  So what I propose is you just experiment with it and maybe together we can find what will work the bestB) ... keep me posted .... thanks 

2018-01-16_20-58-22.png

 

 

hey,

 

okay, thats exactly my problem, my fans are limited to temperature. And they normally have a rpm of 400. 

you use the CPU utilization for the fans on this example? in your video the core#1 is changing, then the result  "fine" .

In Idle i had only 2% CPU utilization, and then the fans doesnt move much.

 

Can you post an exmple of your choosen png's ?

And what do you mean with "Min value1600" and "Max Value 2000", this is not  by "CPU utilization" or?

CPU Utilization has only the value 0 --> 100 

 

The second example works well, it depends too on CPU utilization ? Which Png's and Source, and values you use?

 

 

THX

 

 

 

 

 

Share this post


Link to post
Share on other sites

Nice images Rabbithole,

Last night i tryed to connect a Samsung Tab2 10” instead of my old Samsung Galaxy phone.  Nothing to do I was not able to see panel on it.

I debugged the device, installed “Odospace Remote Panel” on it and activated it.

Restarted Odospace on PC and it found the tablet

Restarted Aida64 … Odospace was already active, changed also the pixel of lct to 1280x800 from 800x480 .. but.. nothing, Nothing appear on the Tab2, only the Remote Panel image..

 

What am I missing?:blink::(

Share this post


Link to post
Share on other sites
On 1/17/2018 at 1:05 AM, pimp1310 said:

 

 

hey,

 

okay, thats exactly my problem, my fans are limited to temperature. And they normally have a rpm of 400. 

you use the CPU utilization for the fans on this example? in your video the core#1 is changing, then the result  "fine" .

In Idle i had only 2% CPU utilization, and then the fans doesnt move much.

 

Can you post an exmple of your choosen png's ?

And what do you mean with "Min value1600" and "Max Value 2000", this is not  by "CPU utilization" or?

CPU Utilization has only the value 0 --> 100 

 

The second example works well, it depends too on CPU utilization ? Which Png's and Source, and values you use?

 

 

THX

 

 

 

 

 

For the fan gauges I assign the gauge to the fan setting. It's only the "background" animation that I assigned to cpu utilization.(because it's only for animation/movement purposes) So as for setting the values to a fan type gauge set the max value to whatever your fan rpm's top value is in your case I think you said it was 800 . Look to see where your fan's rpms hover when you monitor it then set the min value about 200 lower than whatever that is. My internet is not working right now so I can not send you the fan png yet but also I need to know what size you want it in (I think the ones I have shown you are 70 x 70) I am responding to you from my workplace on my tablet so I am not at my pc with all my information I will contact you again soon as I'm back on line

 

Share this post


Link to post
Share on other sites
On 15.10.2017 at 10:44 AM, drDriz said:

My Custom sensor panel, in the style of Asus' AI suite. 
It's 800 x 460 as this will be displayed on an in-case LCD-screen. 

The dials on top are dynamic, as well as the animated fan icons. I'm quite pleased with it. 
In case anyone's interested, I'll post a picture with the final result!

SensorPanel.jpg

Nice work, is it possible to share? Would like to have something like this but I have no graphical hands for this.

Thanks in advise.

Greetz Stealth

Share this post


Link to post
Share on other sites
On 25.12.2017 at 12:22 PM, Rabbithole said:

So I think I found the fonts I like for this panel.  I'm going to make some custom backgrounds and templates for (ASUS-ROG, AORUS, EVGA, and possibly NZXT - lol because aida64 is so much better then CAM)

 

5a3dda986560a_JediAssassin-3.png.d634baea4fc1949fd80c6af2c5053c26.png

 

Below is another sample of my work, this one is a ROG in blue ... it is just a concept for now - a work in progress

I figured out some cool stuff !....Check out these fully working bar-meters I made with 4 progressing colors.Yes the CPU thermometer works (just can't tell because my CPU is at 28-29 C) Also note how the speaker level bar fills in to 100%.

2017-12-25_04-21-32.png.e7fe0c1425649def60f8dc1485ecb03a.png

2017-12-25_04-24-20.png.30eac54e202d356df28ece226806a1be.png

 

OMG please share!!!

Here are so many great ideas and screens.

Greetz Stealth

Share this post


Link to post
Share on other sites
5 hours ago, StealthDefender said:

OMG please share!!!

Here are so many great ideas and screens.

Greetz Stealth

Hello, at the moment my internet at home where all my files are is not working (centurylink sucks lol) so as soon as they get their sh*t together I would be happy to share. I compress to "zip" files and my gauges and stuff were designed to fit 800 x 480 res. if you need larger and want me to do it let me know also what background are you looking for? I have and can make lots....

 

Share this post


Link to post
Share on other sites
59 minutes ago, Rabbithole said:

Hello, at the moment my internet at home where all my files are is not working (centurylink sucks lol) so as soon as they get their sh*t together I would be happy to share. I compress to "zip" files and my gauges and stuff were designed to fit 800 x 480 res. if you need larger and want me to do it let me know also what background are you looking for? I have and can make lots....

 

Hello, would be nice if you share and could do something different to me!

Asus blue v.2.png

This one would be great!

Some infos about my rig.....

AMD ryzen 7 1800x

Corsair vengeance ddr4 16gb

MSI pro gaming carbon mainboard

Deepcool captain 240ex aio watercooler

Nvidia gtx980

Display is a 7" tablet with 1024x600 resolution!

Gesetz Stealth

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...